Page 1 of 2 12 LastLast
Results 1 to 20 of 31

  Click here to go to the first Dev post in this thread.   Thread: No sound

  1. #1
    Junior Member drau9r's Avatar
    Join Date
    Oct 2010
    Location
    Orlando, FL
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation No sound

    Am I the only one who has no sound? I know its not my iPad, because I can hear the clicks when I type. In my options, the sound and music are both turned on... but I hear nothing
    Sean // Team Voodoo

  2.   Click here to go to the next Dev post in this thread.   #2
    CTO asommers's Avatar
    Join Date
    Feb 2010
    Posts
    1,219
    Thanks
    0
    Thanked 250 Times in 65 Posts

    Default

    I just tried it on my iPad with no problems. Can you try a delete/reinstall?

    -ALS

  3. #3
    Junior Member drau9r's Avatar
    Join Date
    Oct 2010
    Location
    Orlando, FL
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    yah, i deleted and reinstalled, and it worked until i closed the app and reopened it. my iPad has software version Gold 4.2 on it, so this might be an issue once everyone upgrades later next week.
    Sean // Team Voodoo

  4. #4
    Junior Member drau9r's Avatar
    Join Date
    Oct 2010
    Location
    Orlando, FL
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    p.s. the sound is redundant, but kind of meditative. LOL! i miss it =]
    Sean // Team Voodoo

  5.   This is the last Dev post in this thread.   #5
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    1,092
    Thanks
    0
    Thanked 105 Times in 61 Posts

    Default

    Thanks, we'll make sure to check that out before the 1.6 release.

  6. #6
    Guardian of Alterra FluffNStuff's Avatar
    Join Date
    May 2010
    Location
    Hundred Acre Woods
    Posts
    6,200
    Thanks
    648
    Thanked 884 Times in 545 Posts

    Default

    I have found sometimes the toggles get messed up. So even though it says sound is off, I get sound, then have to turn it on and off to get rid of it. Are you able to toggle sound off and on?

    The Hundred Acre Legends:
    FluffNStuff - HunnyHunter - HunnySniper - HunnyStorm - HunnyTanker - HunnyTwinkie
    Add your Characters to the Pocket Legends IGNDB |||||| What's With that Shield Icon?

  7. #7
    Junior Member drau9r's Avatar
    Join Date
    Oct 2010
    Location
    Orlando, FL
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    no, i cant even toggle on and off. its just off. if i delete the app and reinstall, it works for the first session, but once i close down and reopen, no sound again.
    Sean // Team Voodoo

  8. #8
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    @drau9r - I have an iPad as well running iOS 4.2 gold master. I've run every 4.2 beta and now the final and I was not able to reproduce this. I tried toggling sound off and on and music off and on as well.

    I'm sure you've tried this but have you hard rebooted your iPad lately?

    If you did and this doesn't fix it, it might be worth doing a restore of the firmware.

    Also, are you running 4.2 gold master or one of the betas yet?
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 6 on iPad Mini/iPhone 5

  9. #9
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Quote Originally Posted by drau9r View Post
    Am I the only one who has no sound? I know its not my iPad, because I can hear the clicks when I type. In my options, the sound and music are both turned on... but I hear nothing
    when you say clicks when you type - do you mean in the game or out of the game? Also, do you hear no sound at all or just no game sound. for instance, do the menu buttons produce sound at all?

    One other thing, is this a jailbroken 4.2 or a developer approved UDID 4.2?
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 6 on iPad Mini/iPhone 5

  10. #10
    Senior Member Barbamitsos's Avatar
    Join Date
    May 2010
    Location
    Ελλάδα! Αθήνα!
    Posts
    1,727
    Thanks
    96
    Thanked 4 Times in 4 Posts

    Default

    same here. i get nooo sound
    Mrbanana,Fathomgen,Mrluffy,Pleasemenow,Expiired,Mr sluffy

    Whoever found this post helpful vote up

  11. #11
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Quote Originally Posted by Barbamitsos View Post
    same here. i get nooo sound
    Are you running 4.2, if so, what version - a beta or the gold master or are you running 3.2?
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 6 on iPad Mini/iPhone 5

  12. #12
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    HANG ON - in 4.2 they changed the switch on the iPad near the volume control from a lock rotation switch to a volume on/off switch. Is it possible you have your sound muted that way?
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 6 on iPad Mini/iPhone 5

  13. #13
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Upgrade to the latest iPad 4.2 Build that came out if you have access.

    http://www.engadget.com/2010/11/12/a...ads-wifi-woes/

    developer.apple.com
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 6 on iPad Mini/iPhone 5

  14. #14
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I don't have sound either. Tried everything in this thread. All was well until the 4.x iOS upgrade.

  15. #15
    Banned Lesrider's Avatar
    Join Date
    Oct 2010
    Location
    New York!
    Posts
    5,997
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Default

    Happens occasionally with me, usually if I get interrupted by a call or something. But if I restart the game, the sound's back.

    I think by clicking you mean the keyboard still has sound? The keyboard is not really part of the game, so the sounds stays even if the game's doesn't.

  16. #16
    Junior Member
    Join Date
    Nov 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    its not just the ipad its on my droid the same ( htc desire hd ) turn music off, and then no game sounds, turning all on doesnt work..

  17. #17
    Forum Adept Diodge's Avatar
    Join Date
    Nov 2010
    Location
    NorthEast Ohio on the #1 Trout River next to Lake Erie
    Posts
    285
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default

    I have a motorola milestone......
    I had to switch phones yesterday. I still have the milestone.
    I had to download a fresh copy of the game. I logged out after a couple of games useing the normal log out , then home button , then close.
    I logged back on and I have music but no in game sound's. I turned everything on and off and it didn't fix the game sound's. I could control the music.
    I dele PL and downloaded it again. I got my sound back. I shut the phone down the same way as before. I logged back in and there is no game sound's.
    I tried a force close on it after a fresh download. It did the same thing.

    Great game ... Peace

    p.s. It was fine before on my old phone. There was no problem. That phone had all the old files from when I started playing the first day.(I think 2weeks ago I started on PL)
    Last edited by Diodge; 11-29-2010 at 12:28 AM.

  18. #18
    Senior Member bladesword's Avatar
    Join Date
    Jul 2010
    Posts
    933
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Default

    Are you muting your devise?
    IGN: Skellerkrunch(50), Hawkrobin(50), Magiclegends(50), Oktal(45), Bladesword(45), mamccroc(35) Plothozz(30), Lechomp(20), Oktal (20), Monseiurlebow(20), Tharef(20), Smackolantern(19),

  19. #19
    Forum Adept Diodge's Avatar
    Join Date
    Nov 2010
    Location
    NorthEast Ohio on the #1 Trout River next to Lake Erie
    Posts
    285
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default

    I dont think im useing a mute.

    Is there a hideing button in game that might mute game sounds? The music always plays with no problem...

    ... Im guessing im not useing mute. I can always hear the music playing. I just dont hear the spells/xtra sounds. I can uninstal and reinstal to get the game sounds back.(I always have music playing)
    .................
    well i downloaded a minor fix already tonight. It seems to be fine now.............................Great job on the time. If it fixed its self then you get credt any ways.

    .................................................. ................................
    I downloaded some pack again tonight.... I now have the birds and animal noises......... but . I have no music and no spell sounds.
    del and downloading it again
    Last edited by Diodge; 11-30-2010 at 07:38 PM.

  20. #20
    Forum Adept Diodge's Avatar
    Join Date
    Nov 2010
    Location
    NorthEast Ohio on the #1 Trout River next to Lake Erie
    Posts
    285
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Default

    I downloaded some pack again tonight.... I now have the birds and animal noises......... but . I have no music and no spell sounds.
    del and downloading it again

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •