Results 1 to 8 of 8

  Click here to go to the first Dev post in this thread.   Thread: After today's update game won't even start

  1. #1
    Junior Member
    Join Date
    Apr 2014
    Posts
    15
    Thanks
    13
    Thanked 4 Times in 3 Posts

    Default After today's update game won't even start

    Just like the title says, after today's update (26.07.2016.) the game crashes on start! It doesn't even get me to the "loading" screen! Please fix it ASAP

  2. #2
    Member Ulas Singh's Avatar
    Join Date
    Dec 2013
    Location
    newyork,usa
    Posts
    202
    Thanks
    28
    Thanked 17 Times in 14 Posts
    Blog Entries
    1

    Default

    Reinstall the game
    CAPTAIN AMERICA YEAH!!!!
    +++++++++++++++++++++++++++++++++++The mafia+++++++++++++++++++++++++++++++++++++++

  3. #3
    Member h20dawg's Avatar
    Join Date
    Jan 2014
    Location
    Tennessee
    Posts
    177
    Thanks
    117
    Thanked 66 Times in 42 Posts

    Default

    I am having the same problem. And i have deleted and reinstalled game 3 times. STILL wont run!!!!HELP
    Rodney
    Reign of Terror & Partner with "M*A*SS*ACRE!"

  4. #4
    Member
    Join Date
    Aug 2014
    Location
    Top secret Bunker in BC
    Posts
    59
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Quote Originally Posted by h20dawg View Post
    I am having the same problem. And i have deleted and reinstalled game 3 times. STILL wont run!!!!HELP
    Uninstall and reloading does not work.

    I'm having the same issue as well, I did a factory reset twice did not help.

    Allowed updates to run still failed.

    Factory reset again stopped all updates installed only bc still failed.

    Then installed twrp did a full wipe of both the rom and dalvik cache. Let play store update everything and it still fails.

    I then wiped the entire rom and installed Cyanogen 13 Marsh 6.0, still fails. This is like starting with clean slate should work.

    Wiped the rom again this time installed factory samsung rom 5.1 rom and sill fails.

    Wifes phone never had bc on it and installed just now and runs perfectly.


    What is going on with dev? Wiping ROM off the phone and installing completely different rom should be like a starting with fresh slate and this does not work.
    Last edited by kromc5; 07-26-2016 at 11:54 AM.

  5. #5
    Member
    Join Date
    Aug 2014
    Location
    Top secret Bunker in BC
    Posts
    59
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    I'm so frustrated 4 hours today and nothing, I can see uninstall possibly failing to fix but a factory reset should have been fine to fix the issue. I cannot fathom at this point with all I have done why it will load on my wife's phone and not my tablet that has had the rom completely wiped and reloaded.

  6. The Following User Says Thank You to kromc5 For This Useful Post:


  7.   This is the last Dev post in this thread.   #6
    Dev Justg's Avatar
    Join Date
    Feb 2010
    Posts
    4,018
    Thanks
    200
    Thanked 6,969 Times in 1,415 Posts
    Blog Entries
    4

    Default

    Apologies folks, we think we know what is wrong and we should have new builds up for you guys asap.
    | | | | | | | |

    Need help? Please visit our Support Website at http://support.spacetimestudios.com

  8. The Following 2 Users Say Thank You to Justg For This Useful Post:


  9. #7
    Member Ulas Singh's Avatar
    Join Date
    Dec 2013
    Location
    newyork,usa
    Posts
    202
    Thanks
    28
    Thanked 17 Times in 14 Posts
    Blog Entries
    1

    Default

    Quote Originally Posted by Justg View Post
    Apologies folks, we think we know what is wrong and we should have new builds up for you guys asap.
    What about the member's list bug?!?!
    CAPTAIN AMERICA YEAH!!!!
    +++++++++++++++++++++++++++++++++++The mafia+++++++++++++++++++++++++++++++++++++++

  10. #8
    Junior Member
    Join Date
    Jun 2014
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Member list

    Quote Originally Posted by Ulas Singh View Post
    What about the member's list bug?!?!
    The member list is not working please fix sometime soon

Similar Threads

  1. Replies: 24
    Last Post: 04-06-2016, 09:22 AM
  2. Update on every start
    By Gesaffelstein in forum AL Technical Issues and Bugs
    Replies: 3
    Last Post: 08-21-2013, 04:58 PM
  3. New Pocket Legends game update today?
    By Skeletonlord in forum PL General Discussion
    Replies: 5
    Last Post: 04-10-2012, 12:13 PM
  4. Replies: 18
    Last Post: 12-22-2010, 02:38 AM
  5. Game start up
    By ojilles in forum PL Suggestions and Feedback
    Replies: 3
    Last Post: 04-20-2010, 10:16 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •