Results 1 to 4 of 4

Thread: Anyone else having log in issues?

  1. #1
    Senior Member
    Join Date
    Oct 2014
    Posts
    1,344
    Thanks
    53
    Thanked 247 Times in 142 Posts

    Default Anyone else having log in issues?

    These photos were taken 5 min a part. I tried to log in on chrome bc my gold buying issues are well documented. Seems I can only buy 9.99 plat pack on iPhone. Was gonna buy 89.99 pack on chrome bc it works there and no good pw. Changed it 2 or 3 times today to no avail.







    Sent from my iPhone using Tapatalk


    Click my sig for some Arcane Videos!!

  2. #2
    Senior Member Ceuidear's Avatar
    Join Date
    May 2015
    Location
    On Highway to Hell
    Posts
    949
    Thanks
    35
    Thanked 151 Times in 95 Posts

    Default

    No problem with authentication nor password but, facing DC & RC problem even though playing on 4G connection.
    Clearing browser data in chrome & wiping app data in Iphone might work.

  3. #3
    Member
    Join Date
    Oct 2013
    Posts
    155
    Thanks
    15
    Thanked 7 Times in 6 Posts

    Default

    Its common when event on, coz many sleeping players awake during event, much more players log in.

  4. #4
    Senior Member Fyrce's Avatar
    Join Date
    Aug 2010
    Location
    Sanctuary
    Posts
    4,076
    Thanks
    2,019
    Thanked 520 Times in 362 Posts
    Blog Entries
    7

    Default

    I only get that because sometimes i cannot type in my password properly. Maybe type it in slowly, instead of changing it all the time. Usually if I am changing password, I am changing my entire login, not just password.

    Star light, star bright...

Similar Threads

  1. Issues
    By Cjrules in forum Engineer Class Discussion
    Replies: 7
    Last Post: 12-17-2014, 05:19 AM
  2. having bad lag issues plz help
    By ndirish8178 in forum AL General Discussion
    Replies: 4
    Last Post: 07-26-2014, 11:30 AM
  3. Big issues
    By monix in forum PL Technical Issues and Bugs
    Replies: 1
    Last Post: 05-29-2014, 10:16 PM
  4. Log in issues
    By Ayrilana in forum PL Technical Issues and Bugs
    Replies: 5
    Last Post: 03-01-2011, 07:30 PM
  5. Attribute issues and Equipment issues
    By asian_lily_2000@yahoo.com in forum PL Technical Issues and Bugs
    Replies: 8
    Last Post: 06-24-2010, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •