PDA

View Full Version : OMG



Cremated
07-10-2013, 09:49 AM
Unsupported File

What to do?

Alhuntrazeck
07-10-2013, 10:13 AM
What device do you use? I think it should have Android 2.2 or something higher like AL and the others.

Cremated
07-10-2013, 10:17 AM
Samsung Galaxy S2

Snick
07-10-2013, 12:42 PM
Samsung Galaxy S2

What version of Android?

DocDoBig
07-10-2013, 01:30 PM
What device do you use? I think it should have Android 2.2 or something higher like AL and the others.

The thread says 2.3.

Cremated
07-10-2013, 01:30 PM
Dw its cuz I had box ticked in setting's

Justg
07-10-2013, 02:21 PM
Cool! Glad you got it worked out :)