Results 1 to 5 of 5

  Click here to go to the first Dev post in this thread.   Thread: PL Requiremnts? Doesnt work on Ally?

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default PL Requiremnts? Doesnt work on Ally?

    I just clicked on the link on http://www.pocketlegends.com for the andriod market but it says its not found?

    Does this mean it doesnt work for some reason on my phone or just that its down temporiarily?

    here is some info about my phone.

    Firmware version 2.1-update1

    baseband version vs740mv7.52.10.1013

    kernel version 2.6.29

    build number ere27

    sw version vs740zv8

    thankx you

  2. #2
    Senior Member setec's Avatar
    Join Date
    Apr 2010
    Location
    Pennsylvania, USA
    Posts
    828
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    I would also suggest posting this in the Android Beta forum for their gurus to look at.

    Does the Ally have the true Google Android Market or some 3rd party market app?
    PL acct 4/7/10 - Setec Lvl 52 STR Bear | SL acct 8/29/11 - Setec Lvl 10 Commando | DL acct created 9/16/12 - Setec Lvl 17 Male | AL acct 3/28/13 - Setec Lvl 9 Warrior | iOS 8 on iPad Mini 2/iPhone 6

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Not sure how to tell, it just says market and is like a shopping bag witha driod on it.

    when i open it it says driod market at the top and three bars that say, Apps Games Verizon

  4.   This is the last Dev post in this thread.   #4
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,071
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,904
    Thanked in
    774 Posts

    Default

    Unfortunately there seem to be some issues with it not showing up in the market for some devices / people. It should only require Android 2.0, a touchscreen, and OpenGL ES 1.1+ for it to show up.

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    thank you for the response, hopefully my device gets this game soon.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •