Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

  Click here to go to the first Dev post in this thread.   Thread: Experiencing Unusual Lag or Disconnects? Look Here!

  1. #21
    Junior Member
    Join Date
    Mar 2015
    Location
    Boiling Spring
    Posts
    11
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    How come my game won't go to connect server? It just kicks me out?

  2. #22
    New Member
    Join Date
    May 2015
    Posts
    1
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah I'm new to this 😂

  3. #23
    Senior Member synfullmagic_23110's Avatar
    Join Date
    Oct 2012
    Posts
    3,159
    Thanks Thanks Given 
    661
    Thanks Thanks Received 
    360
    Thanked in
    271 Posts

    Default

    Quote Originally Posted by Camron Sloas View Post
    Yeah I'm new to this 😂
    Thanks for clarification!
    hai doods

  4. #24
    Junior Member Joao Vitor Valentim's Avatar
    Join Date
    May 2015
    Posts
    10
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Haha gf giloood

  5. #25
    Junior Member
    Join Date
    Jul 2015
    Posts
    11
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    2
    Thanked in
    1 Post

    Default

    Why isn't the game working on PC anymore?

  6. #26
    Junior Member
    Join Date
    Aug 2018
    Posts
    15
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    nice info thank you

  7. #27
    New Member
    Join Date
    Nov 2018
    Posts
    2
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Thank you so much for this.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Is anyone experiencing this from the healers?
    By Nawmsayin in forum AL Technical Issues and Bugs
    Replies: 5
    Last Post: 03-28-2014, 08:14 PM
  2. Unusual character problem.
    By Chrissyhly in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 11-19-2013, 08:17 AM
  3. Anyone experiencing Lag today?
    By Facepook in forum PL General Discussion
    Replies: 6
    Last Post: 05-18-2013, 02:26 AM
  4. Something unusual.
    By WarTornBird in forum Off-Topic Discussion
    Replies: 6
    Last Post: 12-16-2012, 10:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •