Results 1 to 5 of 5

Thread: Unable to play (login error)

  1. #1
    New Member electrux's Avatar
    Join Date
    Aug 2012
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Unhappy Unable to play (login error)

    Hello, i am having this wierd thing that when i log in through my main account it goes normal... then after the fetching blurbs thing, when connecting and authenticating comes up again, the game gets stuck on authenticating.... i made another account and tried logging in with that... it logged in successfully and all then then when i click enter base i entered base and then ping started rising (no response to actions)... i really wanna play plz help thanks
    regards
    electrux

  2. #2
    Forum Adept Enduvial's Avatar
    Join Date
    Oct 2014
    Posts
    345
    Thanks Thanks Given 
    273
    Thanks Thanks Received 
    20
    Thanked in
    16 Posts

    Default

    Check your wifi or Internet

  3. #3
    Forum Adept Carcinogen's Avatar
    Join Date
    Jun 2014
    Location
    In your body
    Posts
    316
    Thanks Thanks Given 
    27
    Thanks Thanks Received 
    36
    Thanked in
    31 Posts

    Default

    IMO, I don't think this involves accounts at all. I think this is just an issue relating to your coneection, like ping spikes maybe.
    Just to be sure, check your browser or other internet applications/programs to see if this is a connection issue or not.
    If it seems that it is a connection issue, please check your internet connection. The normal remedies would do. Check if nothing's wrong with your router/modem, or maybe check if someone else in your WI-FI is doing something intensive, like uploading a video or something. Other remedies include as well.
    If that doesn't work, there can be a slight chance that there is some traffic in your internet. Worst cases can be a DoS, but I don't think that will really be possible.
    The best thing you can probably do, if you're out of hope, is to contact your provider, and see if they can help.
    I don't have this issue, so...Yeah.
    Hope this helped. Please notify me in this thread on your progress, so we can maybe sort this out.

  4. #4
    New Member electrux's Avatar
    Join Date
    Aug 2012
    Posts
    3
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    well my net worked perfectly.... no idea wat the problem was but it solved itself in 4 hours ^_^

  5. #5
    Forum Adept Carcinogen's Avatar
    Join Date
    Jun 2014
    Location
    In your body
    Posts
    316
    Thanks Thanks Given 
    27
    Thanks Thanks Received 
    36
    Thanked in
    31 Posts

    Default

    Quote Originally Posted by electrux View Post
    well my net worked perfectly.... no idea wat the problem was but it solved itself in 4 hours ^_^
    Good to hear that!

Similar Threads

  1. Support link... Unable to login... Plat purchase question
    By Jupitaloo in forum Websites and Forum Discussion
    Replies: 3
    Last Post: 04-26-2013, 07:21 PM
  2. Unable to Login
    By jagmar430 in forum PL Technical Issues and Bugs
    Replies: 4
    Last Post: 02-12-2013, 07:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •