Results 1 to 10 of 10

Thread: Loading Problem

  1. #1
    Luminary Poster Conquered's Avatar
    Join Date
    Jan 2013
    Location
    Posts
    6,215
    Blog Entries
    13
    Thanks Thanks Given 
    1,099
    Thanks Thanks Received 
    710
    Thanked in
    412 Posts

    Default Loading Problem

    The loading screen was always 37%. Its been 30 minutes and so.. what do you think is the problem? I keep refreshing it, I even restart all things in Chrome to reset it all to default.

    Name:  sd.jpg
Views: 169
Size:  110.0 KB

    ◄║║ Click My Signature to Check My Youtube Channel ║║►
    Need Help? Please Visit STS's Support Website by clicking
    HERE!

  2. #2
    Forum Adept mastergundam's Avatar
    Join Date
    Mar 2014
    Location
    💰💰💰💰💰💰💰
    Posts
    250
    Thanks Thanks Given 
    48
    Thanks Thanks Received 
    36
    Thanked in
    30 Posts

    Default

    Reboot
    Click To Go To My YouTube Channel!
    Lv 51 Command : Mastergundam
    Lv 51 Operative : Assign

  3. #3
    Senior Member Uafaud's Avatar
    Join Date
    Sep 2012
    Location
    on destiny
    Posts
    873
    Blog Entries
    1
    Thanks Thanks Given 
    203
    Thanks Thanks Received 
    194
    Thanked in
    150 Posts

    Default

    ._. i had same issue last year forgot how i solved it...
    it's on&on because i said so
    thanks doframingo for this sig!

  4. The Following User Says Thank You to Uafaud For This Useful Post:


  5. #4
    Blogger Burninglamp's Avatar
    Join Date
    Dec 2012
    Location
    Quit
    Posts
    3,656
    Blog Entries
    16
    Thanks Thanks Given 
    7
    Thanks Thanks Received 
    93
    Thanked in
    88 Posts

    Default

    ._.
     
     
     
     
     
    WAT IZ LIFE

  6. #5
    Senior Member Uafaud's Avatar
    Join Date
    Sep 2012
    Location
    on destiny
    Posts
    873
    Blog Entries
    1
    Thanks Thanks Given 
    203
    Thanks Thanks Received 
    194
    Thanked in
    150 Posts

    Default

    Quote Originally Posted by Burninglamp View Post
    ._.
    ._.
    it's on&on because i said so
    thanks doframingo for this sig!

  7. #6
    Luminary Poster Conquered's Avatar
    Join Date
    Jan 2013
    Location
    Posts
    6,215
    Blog Entries
    13
    Thanks Thanks Given 
    1,099
    Thanks Thanks Received 
    710
    Thanked in
    412 Posts

    Default

    Fixed now.

    ◄║║ Click My Signature to Check My Youtube Channel ║║►
    Need Help? Please Visit STS's Support Website by clicking
    HERE!

  8. The Following User Says Thank You to Conquered For This Useful Post:


  9. #7
    Senior Member Jblazer's Avatar
    Join Date
    Feb 2012
    Location
    Bay Area
    Posts
    4,923
    Thanks Thanks Given 
    128
    Thanks Thanks Received 
    465
    Thanked in
    320 Posts

    Default

    Quote Originally Posted by Conquered View Post
    Fixed now.
    Happy happy woooo

  10. #8
    Banned CAK Vader's Avatar
    Join Date
    Mar 2014
    Location
    Narnia. Duh. Wishing I was: A pony
    Posts
    2,475
    Thanks Thanks Given 
    347
    Thanks Thanks Received 
    290
    Thanked in
    229 Posts

    Default

    Quote Originally Posted by Jblazer View Post
    Happy happy woooo
    WOOO WOOOOO chugga chugga chugga chugga-chugga chugga chugga chugga-WOO WOOOOOO

  11. #9
    Senior Member Jblazer's Avatar
    Join Date
    Feb 2012
    Location
    Bay Area
    Posts
    4,923
    Thanks Thanks Given 
    128
    Thanks Thanks Received 
    465
    Thanked in
    320 Posts

    Default

    Quote Originally Posted by cak vader View Post
    wooo wooooo chugga chugga chugga chugga-chugga chugga chugga chugga-woo woooooo
    chugggggggggga wooooooooooooo

  12. #10
    Senior Member Jblazer's Avatar
    Join Date
    Feb 2012
    Location
    Bay Area
    Posts
    4,923
    Thanks Thanks Given 
    128
    Thanks Thanks Received 
    465
    Thanked in
    320 Posts

    Default

    [B^^^^ I typed that with passion btw, why dis in bold idk[/B]
    Last edited by Jblazer; 03-14-2015 at 12:25 AM. Reason: Fail bold

Similar Threads

  1. Loading problem
    By Josef Bonn in forum AL Technical Issues and Bugs
    Replies: 9
    Last Post: 11-01-2014, 11:47 AM
  2. loading problem, help please.
    By ElesAi in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 03-13-2014, 11:16 AM
  3. Loading problem
    By Starkinea in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 01-05-2014, 08:53 AM
  4. Loading problem
    By xena in forum AL Technical Issues and Bugs
    Replies: 1
    Last Post: 01-01-2013, 12:29 PM
  5. problem loading the maps
    By MYBOWJERKS in forum PL Technical Issues and Bugs
    Replies: 32
    Last Post: 05-26-2010, 06:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •