Results 1 to 9 of 9

  Click here to go to the first Dev post in this thread.   Thread: Loading screen!!!!!!

  1. #1
    Forum Adept mondeng006's Avatar
    Join Date
    Jun 2013
    Posts
    336
    Thanks Thanks Given 
    23
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Default Loading screen!!!!!!

    Ok. I know im not the first one to complain. I have seen more posts for this.
    But its so annoying. The DOG KEEPS RUNNING LIMITLESS.
    I have tried to close the APP then OPEN AGAIN. Then again it will get STUCK AGAIN and AGAIN and AGAIN.
    Can you please fix this ASAP. Its ANNOYING!!!

  2. #2
    Senior Member Mesti's Avatar
    Join Date
    Feb 2014
    Location
    KT4 mostly
    Posts
    867
    Thanks Thanks Given 
    527
    Thanks Thanks Received 
    153
    Thanked in
    117 Posts

    Default

    Yes. Happen to me just now. Come on sts, why u server always have problem..

    Sent from my ASUS_Z00AD using Tapatalk

  3. #3
    Junior Member azeff's Avatar
    Join Date
    Nov 2013
    Posts
    30
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    +1 Same with me

    Wysłane z mojego SM-A500FU przy użyciu Tapatalka
    AL:
    61 Azeffi, 61 Labelizer

  4. #4
    Senior Member elitwarrio's Avatar
    Join Date
    Jan 2014
    Posts
    3,280
    Thanks Thanks Given 
    131
    Thanks Thanks Received 
    52
    Thanked in
    36 Posts

    Default

    Ye me2 back now
    Pm me here or in game,
    Ign: Elitwarrio.

  5. #5
    Forum Adept mondeng006's Avatar
    Join Date
    Jun 2013
    Posts
    336
    Thanks Thanks Given 
    23
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Default

    Plus it happend when jarl event is released. Been playing hardcore in URSOTH EVENT but I havent faced this loading screen problem til jarls event came out. Cmon STS please Fix this ASAP.

  6. #6
    Senior Member nightmaresmoke's Avatar
    Join Date
    Feb 2013
    Location
    Into the abyss..
    Posts
    1,649
    Thanks Thanks Given 
    424
    Thanks Thanks Received 
    343
    Thanked in
    190 Posts

    Default

    Yes infinity loading again we cant accomplish the event when this is on -_-

    Sent from my Lenovo A7000-a using Tapatalk

  7. #7
    Senior Member elitwarrio's Avatar
    Join Date
    Jan 2014
    Posts
    3,280
    Thanks Thanks Given 
    131
    Thanks Thanks Received 
    52
    Thanked in
    36 Posts

    Default

    Well before it said me after loaded 5 mins got problems with google play services..
    Pm me here or in game,
    Ign: Elitwarrio.

  8. #8
    Forum Adept mondeng006's Avatar
    Join Date
    Jun 2013
    Posts
    336
    Thanks Thanks Given 
    23
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Default

    Tyring to connect 30 MINS NOW!!

  9.   This is the last Dev post in this thread.   #9
    Dev Justg's Avatar
    Join Date
    Feb 2010
    Posts
    5,020
    Blog Entries
    4
    Thanks Thanks Given 
    238
    Thanks Thanks Received 
    10,990
    Thanked in
    2,036 Posts
    | | | |

    Need help? Please visit our Support Website at http://support.spacetimestudios.com

Similar Threads

  1. New loading screen!!#
    By Dusk Will Decend in forum PL General Discussion
    Replies: 2
    Last Post: 08-30-2013, 04:08 PM
  2. New opening loading screen for PL?
    By XghostzX in forum PL General Discussion
    Replies: 14
    Last Post: 08-08-2013, 06:08 PM
  3. stuck at loading screen
    By lonakana in forum AL Technical Issues and Bugs
    Replies: 4
    Last Post: 06-06-2013, 09:47 AM
  4. Loading screen bug
    By manyax111 in forum PL Technical Issues and Bugs
    Replies: 5
    Last Post: 05-14-2011, 02:04 AM
  5. Loading screen, loading bar text lines.
    By Splurd in forum PL General Discussion
    Replies: 1
    Last Post: 04-17-2010, 07:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •