Page 2 of 8 FirstFirst 1234 ... LastLast
Results 21 to 40 of 148

  Click here to go to the first Dev post in this thread.   Thread: How to play Star Legends on Chrome

  1. #21
    Senior Member Ebalere's Avatar
    Join Date
    Mar 2011
    Location
    Calgary, Alberta Canada
    Posts
    1,330
    Thanks Thanks Given 
    57
    Thanks Thanks Received 
    146
    Thanked in
    95 Posts

    Default

    Quote Originally Posted by Feke:461382
    Still on 99%..
    Are you using windows XP?
    Proud Co-Leader of Infinite Union
    Infinite Union forums

  2.   Click here to go to the next Dev post in this thread.   #22
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    6,453
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,958
    Thanked in
    1,857 Posts

    Default

    Quote Originally Posted by FluffNStuff View Post
    Got the 99% issue, on a macish thing. Checked the Chrome built in Tool Bar and there is a process:
    Native Client module that runs while the percent is increasing, then at 99% is disappears. Question for those that got the game working, can you check the Chrome Task Manager to see if "Native Client module" is currently running?
    Can you open the javascript console and see what the last few things to show up there are? Also, what type of mac, what video card, etc? The problem with these symptoms we saw on WXP were fixed by a graphic driver update.

  3. #23
    Guardian of Alterra FluffNStuff's Avatar
    Join Date
    May 2010
    Location
    Hundred Acre Woods
    Posts
    6,314
    Thanks Thanks Given 
    699
    Thanks Thanks Received 
    919
    Thanked in
    551 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    Can you open the javascript console and see what the last few things to show up there are? Also, what type of mac, what video card, etc? The problem with these symptoms we saw on WXP were fixed by a graphic driver update.
    Away from computer, but if the graphics driver / card could be an issue, then that is definitely the issue I am having, and I am unlikely to fix it.

    The Hundred Acre Legends:
    HunnySniper - HunnyStorm
    Please Fill out the End Game Pet Survey!|||||| What's With that Shield Icon?

  4. #24
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    been on 99% for like 15 minuets

  5. #25
    Star Guard CanonicalKoi's Avatar
    Join Date
    Aug 2010
    Location
    Where crows await you.
    Posts
    2,102
    Thanks Thanks Given 
    81
    Thanks Thanks Received 
    85
    Thanked in
    51 Posts

    Default

    Quote Originally Posted by FluffNStuff View Post
    Got the 99% issue, on a macish thing. Checked the Chrome built in Tool Bar and there is a process:
    Native Client module that runs while the percent is increasing, then at 99% is disappears. Question for those that got the game working, can you check the Chrome Task Manager to see if "Native Client module" is currently running?
    Sorry for the delay, Fluff, but yeah Native Client Module is up on the Task Manager.
    Rauen Haikus' dex 60 sammich-maker; Grievousangel Haikus' 58 Mage/Butler, Jeffrey; Diffie Wounded's 55 drink-mixer; Ghazaal Noobmigo's 47 cheerleader. SL: Rauen, 36 Op & Bod's turkey baster; Yosinabe 36 Engi; Chedaka 36 Comm

  6. #26
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    omg been on 99% for 50 mins now wat i do?

  7. #27
    Junior Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    i get to 100% but it doesnt do nothing. just sits there loading. i figured it needed time so i left it there for like 30-45 minutes. still nothing tho. anyone know whats up?

  8. #28
    Senior Member MoarPewPew's Avatar
    Join Date
    Jul 2010
    Location
    MA
    Posts
    1,545
    Thanks Thanks Given 
    88
    Thanks Thanks Received 
    57
    Thanked in
    31 Posts

    Default

    Works perfect for me. Flawless on my mac book pro. Love it. So happy right now.
    (Yes I killed a dev)
    Don't screw with the pew! (not literally) lol
    Active Toons: MoarPewPew,Enrages,PewPewJr
    I award Pew Points.(Keep Track!)

  9. #29
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    omggggggggggggggggggggggggggggggggggggg neeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeed help plz!@!@!

  10.   Click here to go to the next Dev post in this thread.   #30
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    6,453
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,958
    Thanked in
    1,857 Posts

    Default

    Quote Originally Posted by i pk bigmac View Post
    omggggggggggggggggggggggggggggggggggggg neeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeed help plz!@!@!
    First, make sure your graphic drivers are up to date. If they are, please report your os, browser version, graphic card type and driver version, and the last few things that show up in the javascript console.

  11. #31
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    wat?????????? im 13 i dont understand that lololol

  12. #32
    Junior Member
    Join Date
    Oct 2011
    Posts
    27
    Thanks Thanks Given 
    2
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    well it turns out i was on beta version of chrome. so i reinstalled. still not working. however this time around i had to enable native client flag. maybe this will help some of you. type about:flags in nav bar and make sure native client flag is enabled. dont mess with the other stuff.

  13. #33
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    ik that and ive dont that

  14.   Click here to go to the next Dev post in this thread.   #34
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    6,453
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,958
    Thanked in
    1,857 Posts

    Default

    Quote Originally Posted by i pk bigmac View Post
    wat?????????? im 13 i dont understand that lololol
    Then maybe beta isn't for you?

  15. #35
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    ...........................

  16. #36
    Senior Member MoarPewPew's Avatar
    Join Date
    Jul 2010
    Location
    MA
    Posts
    1,545
    Thanks Thanks Given 
    88
    Thanks Thanks Received 
    57
    Thanked in
    31 Posts

    Default

    Proof it works.

    http://youtu.be/dsGyElhY6p8
    Last edited by MoarPewPew; 10-25-2011 at 07:29 PM. Reason: Wrong link oops
    (Yes I killed a dev)
    Don't screw with the pew! (not literally) lol
    Active Toons: MoarPewPew,Enrages,PewPewJr
    I award Pew Points.(Keep Track!)

  17. #37
    Junior Member i pk bigmac's Avatar
    Join Date
    Oct 2011
    Location
    texas
    Posts
    23
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    how did u get urs past 99%?

  18. #38
    Guardian of Alterra Zeus's Avatar
    Join Date
    Jul 2010
    Location
    Los Angeles, California
    Posts
    25,281
    Thanks Thanks Given 
    2,649
    Thanks Thanks Received 
    5,884
    Thanked in
    2,947 Posts

    Default

    It says the webpage is not available for me?
    Click My Signature to Check Out My YouTube Channel.
    Warning: Any Beggars Will Be Put On Ignore List

  19. #39
    Member arischal's Avatar
    Join Date
    Apr 2011
    Posts
    213
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    4
    Thanked in
    4 Posts

    Default

    Quote Originally Posted by Samhayne View Post
    If you search on the Chrome Web Store for Star Legends, you won't currently find it. It has been removed for the moment.

    For our dedicated fans who follow us here on the forums, you can still play via your Chrome Browser by going to the following URL:


    There can be a LONG load time when you FIRST run the game. Give it some time (like 15 minutes or more, depending on the machine you are trying to play on). You can always close the browser and re-open and the downloading & patching procedure will pick right back up.

    Keyboard commands are built in.

    WASD to move
    Q and E turn you
    Spacebar to auto attack
    1-4 number keys to fire off your different attacks.

    Please keep in mind that playing Star Legends via the Chrome Browser is BETA and you may run into issues, bugs or other problems with it. If you do, please post about it here in the Chrome Beta Technical issues and Bugs forum.

    Have fun!
    works great, just wish it would run in a small game window. Some of top is cut off. but awesome!

  20. #40
    Banned Otukura's Avatar
    Join Date
    Jan 2011
    Location
    California
    Posts
    7,022
    Thanks Thanks Given 
    549
    Thanks Thanks Received 
    530
    Thanked in
    372 Posts

    Default

    Quote Originally Posted by Apollo View Post
    It says the webpage is not available for me?
    Fine for me. Was excited initially, but it can't compare to other PC games. Oh well, time to buy another phone or wait for PL in chrome.

Similar Threads

  1. How to play Pocket Legends on the Chrome Browser
    By Samhayne in forum PL Player Guides
    Replies: 144
    Last Post: 11-04-2014, 03:10 PM
  2. Replies: 0
    Last Post: 12-09-2011, 03:23 PM
  3. Replies: 6
    Last Post: 11-18-2011, 12:30 PM
  4. Star Legends now on Chrome!
    By Skeletonlord in forum SL General Discussion
    Replies: 55
    Last Post: 10-25-2011, 05:26 PM
  5. Chrome with Star Legends
    By alexjp in forum SL Technical Issues and Bugs
    Replies: 6
    Last Post: 10-25-2011, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •