Results 1 to 7 of 7

  Click here to go to the first Dev post in this thread.   Thread: A question to devs

  1. #1
    Junior Member Guanek's Avatar
    Join Date
    Oct 2017
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    Unhappy A question to devs

    Did you discontinue PL on Chrome?Name:  Capture.PNG
Views: 164
Size:  17.6 KB
    A quick response would be much appretiated.

  2. #2
    Banned
    Join Date
    Jun 2014
    Location
    No Stalker Society
    Posts
    432
    Thanks
    13
    Thanked 25 Times in 22 Posts
    Blog Entries
    1

    Default

    Quote Originally Posted by Guanek View Post
    Did you discontinue PL on Chrome?Name:  Capture.PNG
Views: 164
Size:  17.6 KB
    A quick response would be much appretiated.
    Ikr Im literally DEVASTATED cuz i only play on pc

  3. #3
    Junior Member Guanek's Avatar
    Join Date
    Oct 2017
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by Coolaid90 View Post
    Ikr Im literally DEVASTATED cuz i only play on pc
    I feel you xD

    Sent from my LG-K120 using Tapatalk

  4.   This is the last Dev post in this thread.   #4
    Dev Justg's Avatar
    Join Date
    Feb 2010
    Posts
    4,378
    Thanks
    211
    Thanked 7,991 Times in 1,602 Posts
    Blog Entries
    4

    Default

    No changes, PL on Chrome is still there.

    Name:  chrome.JPG
Views: 149
Size:  153.3 KB
    | | | | | | | |

    Need help? Please visit our Support Website at http://support.spacetimestudios.com

  5. #5
    Junior Member Guanek's Avatar
    Join Date
    Oct 2017
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by Justg View Post
    No changes, PL on Chrome is still there.

    Name:  chrome.JPG
Views: 149
Size:  153.3 KB
    Well for whatever reason it isn't loading for us G.Keeps saying 404 not found

  6. #6
    Member yannjoel's Avatar
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    102
    Thanks
    36
    Thanked 17 Times in 9 Posts
    Blog Entries
    1

    Default

    Try to reinstall chrome and add the extension again
    Ty Cinco

  7. #7
    Forum Adept 3pc's Avatar
    Join Date
    Nov 2016
    Location
    Flexin on some hoes
    Posts
    339
    Thanks
    85
    Thanked 46 Times in 39 Posts

    Default

    Same thing happened to me yestarday.. i tried deleting it then reintalling it but was still like that i think what i did to fix it today is clear all your cookies and cache and stuff. But im facing another problem with PL, i cant play on it with incognito anymore idk why can you check that out justg?

Similar Threads

  1. question to devs
    By Martin Tander in forum SL General Discussion
    Replies: 0
    Last Post: 08-10-2011, 09:24 AM
  2. Question for Devs
    By worstpvp in forum PL Suggestions and Feedback
    Replies: 1
    Last Post: 05-19-2011, 09:06 PM
  3. Question for the devs
    By hawkei in forum PL General Discussion
    Replies: 2
    Last Post: 10-06-2010, 06:55 PM
  4. I have a question for the devs
    By Potawto in forum Off-Topic Discussion
    Replies: 3
    Last Post: 08-05-2010, 04:07 PM
  5. A question for the devs! =)
    By Cascade in forum PL Suggestions and Feedback
    Replies: 6
    Last Post: 07-10-2010, 11:35 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •