Results 1 to 4 of 4

  Click here to go to the first Dev post in this thread.   Thread: Lagging issue

  1. #1
    Junior Member Qfm AL's Avatar
    Join Date
    May 2018
    Location
    Indonesia
    Posts
    44
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default Lagging issue

    Can STS add some new server for SEA? there are a lot of players especially Indonesia. But a lot of Indonesia players too feel lagging almost everyday. Not only me. But almost all of my guildmate.

    Sent from my CPH1723 using Tapatalk

  2. #2
    Blogger Psychoism's Avatar
    Join Date
    May 2016
    Location
    Windmoore & Kraag Cuteness: 🔥🔥🔥🔥🔥
    Posts
    465
    Blog Entries
    1
    Thanks Thanks Given 
    30
    Thanks Thanks Received 
    43
    Thanked in
    31 Posts

    Default

    Quote Originally Posted by Qfm AL View Post
    Can STS add some new server for SEA? there are a lot of players especially Indonesia. But a lot of Indonesia players too feel lagging almost everyday. Not only me. But almost all of my guildmate.

    Sent from my CPH1723 using Tapatalk
    For me, While im using wifi AL pings spikes. But when i'm using data connection it's not lagging, I think the telcoms of sea is kinda bit slow lol.


     
    Error 404 not found

  3. #3
    Member marzeg's Avatar
    Join Date
    Mar 2018
    Location
    Earth
    Posts
    127
    Thanks Thanks Given 
    86
    Thanks Thanks Received 
    50
    Thanked in
    29 Posts

    Default

    rip, arc ping, happens to me occasionally too. i hit 70k ping once lol

  4.   This is the last Dev post in this thread.   #4
    Spacetime Studios Dev
    Join Date
    Nov 2012
    Posts
    920
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    367
    Thanked in
    210 Posts

    Default

    This part of the forum is for a server that hasn't been running for years now. Please post in a part of the forum that people actually read. Thanks!
    | | |

    | |

    Need Help? Please visit our Support Website at http://support.spacetimestudios.com

Similar Threads

  1. Re: lagging issue
    By Simon Chee in forum AL General Discussion
    Replies: 0
    Last Post: 02-21-2015, 06:57 AM
  2. lagging issue.
    By DexterityX in forum AL Technical Issues and Bugs
    Replies: 3
    Last Post: 07-12-2013, 11:48 AM
  3. Im lagging badly, anyone else lagging?
    By Facepook in forum PL General Discussion
    Replies: 28
    Last Post: 04-03-2013, 12:48 PM
  4. Anyone lagging a lot?
    By Ebezaanec in forum AL General Discussion
    Replies: 10
    Last Post: 04-02-2013, 10:49 AM
  5. 2 issues :p---->I had a rename issue and premium toon issue
    By octavos in forum DL Technical Issues and Bugs
    Replies: 6
    Last Post: 04-12-2012, 01:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •