Results 1 to 8 of 8

  Click here to go to the first Dev post in this thread.   Thread: Bug to connect to the server

  1. #1
    Member
    Join Date
    Aug 2017
    Posts
    229
    Thanks Thanks Given 
    371
    Thanks Thanks Received 
    144
    Thanked in
    89 Posts

    Default Bug to connect to the server

    I cant log on anymore , plz do something

    Envoyé de mon SM-T561 en utilisant Tapatalk

  2. The Following User Says Thank You to nadineelfen For This Useful Post:


  3. #2
    Junior Member
    Join Date
    Feb 2018
    Posts
    32
    Thanks Thanks Given 
    44
    Thanks Thanks Received 
    25
    Thanked in
    15 Posts

    Default

    Same all I get is this

    Sent from my LGL84VL using Tapatalk

  4. #3
    Member
    Join Date
    Aug 2017
    Posts
    229
    Thanks Thanks Given 
    371
    Thanks Thanks Received 
    144
    Thanked in
    89 Posts

    Default

    Same thing for me nd some friends
    Quote Originally Posted by Msidgaf View Post
    Same all I get is this

    Sent from my LGL84VL using Tapatalk
    Envoyé de mon SM-T561 en utilisant Tapatalk

  5.   This is the last Dev post in this thread.   #4
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    2,693
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,625
    Thanked in
    657 Posts

    Default

    This should be fixed (at least for now, we'll keep an eye on it).

  6. The Following 4 Users Say Thank You to Futumsh For This Useful Post:


  7. #5
    Member
    Join Date
    Aug 2017
    Posts
    229
    Thanks Thanks Given 
    371
    Thanks Thanks Received 
    144
    Thanked in
    89 Posts

    Default

    Ty^^
    Quote Originally Posted by Futumsh View Post
    This should be fixed (at least for now, we'll keep an eye on it).
    Envoyé de mon SM-T561 en utilisant Tapatalk

  8. #6
    Member
    Join Date
    Aug 2018
    Posts
    84
    Thanks Thanks Given 
    59
    Thanks Thanks Received 
    26
    Thanked in
    20 Posts

    Default

    Oh and the forums aren't working again ! > I have completed at least 2 or 3 and have not recieved payment for them.

    Sent from my LGL158VL using Tapatalk

  9. #7
    Member
    Join Date
    Aug 2018
    Posts
    84
    Thanks Thanks Given 
    59
    Thanks Thanks Received 
    26
    Thanked in
    20 Posts

    Default

    Theres also a bug in the oyster hair its all glitched out . Name:  Screenshot_2018-09-09-20-19-38.jpeg
Views: 72
Size:  47.8 KB

    Sent from my LGL158VL using Tapatalk

  10. #8
    Member Death Angel S-300's Avatar
    Join Date
    Feb 2013
    Posts
    77
    Thanks Thanks Given 
    80
    Thanks Thanks Received 
    59
    Thanked in
    30 Posts

    Default

    Quote Originally Posted by Mellowedout View Post
    Theres also a bug in the oyster hair its all glitched out . Name:  Screenshot_2018-09-09-20-19-38.jpeg
Views: 72
Size:  47.8 KB

    Sent from my LGL158VL using Tapatalk
    Not just this. Everything on the head, be it hairs or hats are aligned an inch off to the left. I've wanted to report this but screenshots weren't working for me lol

    You can see it on the beanie caps too. Lots of things. Even if you look at the maniac masks you can see they're nit perfectly aligned on the face if you look close, this Happaned after the beach event where they showed the glasses glicthy on the faces u can buy in the shop before the event started. if anyone remembers that glitch lol.
    In game name: Xzandra - level 46

  11. The Following User Says Thank You to Death Angel S-300 For This Useful Post:


Similar Threads

  1. cant connect to server???
    By uunknownn in forum AL Technical Issues and Bugs
    Replies: 4
    Last Post: 05-06-2014, 08:24 PM
  2. Can't connect - is the server down?
    By Feljun Tordesillas Siocon in forum AL Technical Issues and Bugs
    Replies: 6
    Last Post: 04-26-2014, 03:52 AM
  3. Can't connect to server!!!
    By Cabero in forum PL General Discussion
    Replies: 5
    Last Post: 01-10-2011, 12:15 AM
  4. Cannot connect to server via 3G
    By Away in forum PL Technical Issues and Bugs
    Replies: 4
    Last Post: 07-12-2010, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •