Results 1 to 2 of 2

  Click here to go to the first Dev post in this thread.   Thread: 4pc L101-104 STR set not receiving bonus

  1. #1
    Member yfilc's Avatar
    Join Date
    Dec 2015
    Posts
    248
    Thanks Thanks Given 
    127
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Exclamation 4pc L101-104 STR set not receiving bonus

    Equipping 4 pieces of L101-104 pink str/Tyben set does not receive the set bonus, while L101-104 pink dex/Volta set works fine. For both sets I equipped helm, weapon, shield and white ring. All gear was under level 105. See attached video for detailed demonstration.


  2. The Following User Says Thank You to yfilc For This Useful Post:


  3.   This is the last Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,350
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,801
    Thanked in
    1,223 Posts

    Default

    It looks like 101 shields aren't counting toward the set. Fixed for the next update.

  4. The Following User Says Thank You to Futumsh For This Useful Post:


Similar Threads

  1. Replies: 50
    Last Post: 02-20-2016, 05:27 PM
  2. Not Receiving Platinum
    By Youtuber in forum AL Technical Issues and Bugs
    Replies: 6
    Last Post: 09-23-2015, 02:12 AM
  3. You should warn that damage bonus from passive doesn't stack with pet bonus
    By smartthegod in forum AL Technical Issues and Bugs
    Replies: 12
    Last Post: 06-23-2015, 09:04 AM
  4. Replies: 3
    Last Post: 12-02-2013, 02:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •