Results 1 to 9 of 9

  Click here to go to the first Dev post in this thread.   Thread: Technical Issue....................

  1. #1
    Banned
    Join Date
    Sep 2014
    Location
    Washington, DC
    Posts
    1,608
    Thanks Thanks Given 
    143
    Thanks Thanks Received 
    285
    Thanked in
    214 Posts

    Default Technical Issue....................

    I am experiencing a technical issue that I have managed to capture on video due to it occurring chronically.........

    At about the 2:50 video mark (video time), you will notice how I am moving to the left and downward direction..... When that is happening, my hand is off of the movement pad..... When I begin to move upward, that is me using the movement pad to attempt o regain control but, I am prevented from moving to the right.... Notice how I am pinned against the rocks and the left side of the screen (again, beings at the 2min and 50 second mark).... I am unable to regain control until the 3:27 mark when I go into the menu and then select the stable and exit, after that I can move freely again (notice my movement to the right away from the rocks and left side of the screen).......

    Just to be clear, this begins at 2:50 and ends at 3:27 after I access the stable...... I am basically pinned to the left and pushed downward "automatically" and unless I move "upward", my character automatically moves to the downward left section when my hand is away from the movement pad/A,S,W,D buttons........... After I access the stable, the auto move is cancelled out and I regain full, manual control of my character..... Here is the video I managed to capture, just fast forward to about 2:48 to fully see issue........



    Oh, this happened on the latest installed version of chrome using Crapdows..... I mean, Windows 10 home..............................

    This is the link to the video in case it has display issues VIA the forums..... https://youtu.be/bvB2YwfkAB4
    Last edited by Motherless_Child; 10-28-2019 at 07:43 AM.

  2.   Click here to go to the next Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    2,866
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,753
    Thanked in
    709 Posts

    Default

    If you come up with a reproducible way to make it happen, please let us know the exact steps.

  3. #3
    Banned
    Join Date
    Sep 2014
    Location
    Washington, DC
    Posts
    1,608
    Thanks Thanks Given 
    143
    Thanks Thanks Received 
    285
    Thanked in
    214 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    If you come up with a reproducible way to make it happen, please let us know the exact steps.
    I will try....

    If you notice in the video, you will see that every time I am moving "upward" and to the "left", that is me actually using my movement control (A, S, D, W, keys, sometimes directional arrow keys) and every other time when I am moving downward and to the left, that is me intentionally not using the movement control/A, S, D, W, keys..... It's very difficult to explain but, I will see if I can replicate something more suitable............


    I forgot to include some info.....

    I am still able to fully use my skills, health pots, and mana pots while this happens...... I am not aware of it's importance but, just thought I'd include that......
    Last edited by Motherless_Child; 10-28-2019 at 03:29 PM.

  4.   Click here to go to the next Dev post in this thread.   #4
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    2,866
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,753
    Thanked in
    709 Posts

    Default

    Quote Originally Posted by Motherless_Child View Post
    I will try....

    If you notice in the video, you will see that every time I am moving "upward" and to the "left", that is me actually using my movement control (A, S, D, W, keys, sometimes directional arrow keys) and every other time when I am moving downward and to the left, that is me intentionally not using the movement control/A, S, D, W, keys..... It's very difficult to explain but, I will see if I can replicate something more suitable............
    No need to explain that - it's stuck thinking movement keys are down when they aren't. The question is how to make that happen.

  5. #5
    Senior Member Encryptions's Avatar
    Join Date
    Jul 2018
    Location
    Many places.
    Posts
    1,178
    Thanks Thanks Given 
    30
    Thanks Thanks Received 
    325
    Thanked in
    188 Posts

    Default

    This happens to me on pc often, I will try to find a way to get this bug to work again. I will record it once I find out what causes it.

  6. #6
    Senior Member Encryptions's Avatar
    Join Date
    Jul 2018
    Location
    Many places.
    Posts
    1,178
    Thanks Thanks Given 
    30
    Thanks Thanks Received 
    325
    Thanked in
    188 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    No need to explain that - it's stuck thinking movement keys are down when they aren't. The question is how to make that happen.
    https://www.youtube.com/watch?v=RxIi...ature=youtu.be

    Here you go, it happens for me when I exit full screen. On his video it happens but he didn't exit full screen.
    I am using an alienware with windows 10 on chrome. I can test it on my other computers if you would like.

  7.   This is the last Dev post in this thread.   #7
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    2,866
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,753
    Thanked in
    709 Posts

    Default

    The one when exiting fullscreen appears to be a chrome bug, and only happens on exiting fullscreen. I'll put in a workaround in for it, but I think the problem from the original post is something different.
    Last edited by Futumsh; 10-29-2019 at 09:10 AM.

  8. #8
    New Member
    Join Date
    Aug 2016
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I have the exact same problem too when im playing on pc on chrome. Couldnt find the exact way to reproduce the bug but it started to happen to me after expansion. Character seems unable to use any skill and runs at a constant direction for several seconds. At first i thought it was a ping related issue but my ping is always green and doesnt change afterwards during the issue. I wish i could help more to prevent this.

  9. #9
    Member
    Join Date
    Oct 2019
    Posts
    120
    Thanks Thanks Given 
    16
    Thanks Thanks Received 
    25
    Thanked in
    21 Posts

    Default

    Using Alt+Tab while moving can replicate this issue, but its very sporadic for me.
    World will be a better and peaceful place if people learn to appreciate the difference in opinion.

Similar Threads

  1. idk if its a technical issue...
    By quantionus in forum PL Technical Issues and Bugs
    Replies: 4
    Last Post: 01-21-2014, 03:09 PM
  2. technical issue. Android: 4.0
    By asimauara in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 12-06-2013, 11:28 AM
  3. technical issue ..please help
    By brutal92 in forum AL Technical Issues and Bugs
    Replies: 0
    Last Post: 03-30-2013, 06:23 AM
  4. technical issue.
    By jdiddydavis in forum SL Technical Issues and Bugs
    Replies: 1
    Last Post: 11-25-2011, 04:24 AM
  5. Technical Issue or just Lagg in PvP
    By Mathuyama in forum PL Technical Issues and Bugs
    Replies: 2
    Last Post: 12-18-2010, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •