Results 1 to 14 of 14

  Click here to go to the first Dev post in this thread.   Thread: What is this

  1. #1
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default What is this

    Something wrong?

    Sent from my SM-M105M using Tapatalk

  2.   Click here to go to the next Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,064
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,901
    Thanked in
    772 Posts

    Default

    Details? Not sure what I'm looking at here.

  3. #3
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    The green boxes when i use pet AA
    Also look at the banner of this player

    Sent from my SM-M105M using Tapatalk

  4.   Click here to go to the next Dev post in this thread.   #4
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,064
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,901
    Thanked in
    772 Posts

    Default

    Quote Originally Posted by Chronox View Post
    The green boxes when i use pet AA
    What pet? What platform?

  5. #5
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    What pet? What platform?
    Magma AA and what do you mean by platform, sorry. I use android if that is what you are asking

    Sent from my SM-M105M using Tapatalk

  6.   Click here to go to the next Dev post in this thread.   #6
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,064
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,901
    Thanked in
    772 Posts

    Default

    This is an odd one - so far unable to reproduce this problem. Is anyone else seeing this?

  7. The Following User Says Thank You to Futumsh For This Useful Post:


  8. #7
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    This is an odd one - so far unable to reproduce this problem. Is anyone else seeing this?
    I asked but some think in crazy and some say they see it idk whats happening xD, sometimes when the mage shoots their gun the blast appears like a start but blue, its so weird

    Sent from my SM-M105M using Tapatalk

  9.   Click here to go to the next Dev post in this thread.   #8
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,064
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,901
    Thanked in
    772 Posts

    Default

    Some things to try:
    * force close AL, clear app data for AL, relaunch AL
    * move AL between internal and external storage and back (if you have an sdcard in your device)
    * reboot device

    If any of these fix it, please let me know.

  10. #9
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    Some things to try:
    * force close AL, clear app data for AL, relaunch AL
    * move AL between internal and external storage and back (if you have an sdcard in your device)
    * reboot device

    If any of these fix it, please let me know.
    I'll try rn ty futu

    Sent from my SM-M105M using Tapatalk

  11. #10
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    Some things to try:
    * force close AL, clear app data for AL, relaunch AL
    * move AL between internal and external storage and back (if you have an sdcard in your device)
    * reboot device

    If any of these fix it, please let me know.
    It worked thanks so much, issue resolved

    Sent from my SM-M105M using Tapatalk

  12.   This is the last Dev post in this thread.   #11
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,064
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,901
    Thanked in
    772 Posts

    Default

    I guess you somehow ended up with bad patch data then, but a rather unusual way for it to show up.

  13. #12
    Banned
    Join Date
    Nov 2018
    Location
    With bae
    Posts
    248
    Thanks Thanks Given 
    54
    Thanks Thanks Received 
    47
    Thanked in
    34 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    I guess you somehow ended up with bad patch data then, but a rather unusual way for it to show up.
    Weird, idk how that happens

    Sent from my SM-M105M using Tapatalk

  14. #13
    Member
    Join Date
    Feb 2019
    Posts
    141
    Thanks Thanks Given 
    5
    Thanks Thanks Received 
    17
    Thanked in
    15 Posts

    Default

    It happened to me too, but after i reboot AL it was fixed.

    Sent from my SM-G610F using Tapatalk

  15. #14
    Senior Member Encryptions's Avatar
    Join Date
    Jul 2018
    Location
    Many places.
    Posts
    1,383
    Thanks Thanks Given 
    30
    Thanks Thanks Received 
    400
    Thanked in
    223 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    I guess you somehow ended up with bad patch data then, but a rather unusual way for it to show up.
    Can I get a bad patch that gives me 99m gold per enemy I kill? It would be nice if that was possible.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •