Page 1 of 2 12 LastLast
Results 1 to 20 of 28

  Click here to go to the first Dev post in this thread.   Thread: Canít log into AL on phone

  1. #1
    Member Sometacoz's Avatar
    Join Date
    Aug 2018
    Posts
    108
    Thanks Thanks Given 
    30
    Thanks Thanks Received 
    54
    Thanked in
    23 Posts

    Default Canít log into AL on phone

    Hello STS,

    For the past few months I havenít been able to log into AL on my phone. I am able to get submit my username and password but then the screen just shows authenticating indefinitely. This has been a problem for a long time but I didnít bother to write about this since I always had my pc nearby( on which AL works perfectly) but now I want to get it fixed somehow.

    My ign is Sometacoz
    I normally use WiFi but it would be great if this problem could be fixed for both WiFi and mobile data
    My phone is iphone7

    If you need any more information pls let me know, I would like to get this sorted soon as I want to be able to play this great game anywhere anytime

  2. #2
    Senior Member
    Join Date
    Nov 2014
    Posts
    773
    Thanks Thanks Given 
    84
    Thanks Thanks Received 
    28
    Thanked in
    25 Posts

    Default

    Iím using iPhone 7 as well and I have that same bug but I just close and re-open about 3 times then it works


    Sent from my iPhone using Tapatalk

  3.   Click here to go to the next Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    These are the only reports I've heard of this, so it seems like a very isolated problem, whatever it is.

    It may be worth trying a vpn to see if that avoids the problem, to help narrow down what's happening. You could try the 1.1.1.1 app (cloudflare's vpn and dns app).

  4. #4
    Blogger
    Join Date
    Dec 2016
    Posts
    206
    Thanks Thanks Given 
    35
    Thanks Thanks Received 
    29
    Thanked in
    20 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    These are the only reports I've heard of this, so it seems like a very isolated problem, whatever it is.

    It may be worth trying a vpn to see if that avoids the problem, to help narrow down what's happening. You could try the 1.1.1.1 app (cloudflare's vpn and dns app).
    Hey Futumsh, I sometimes have this problem too. I used the 1.1.1.1 app as you said and it connects. and works perfectly, no disconnections. In pc too, it sometimes connects till the login page then disconnects.

    Oh and another interesting part too, sometimes I can login but when I change maps It shows the connecting with the dog logo but then I disconnect and am unable to connect unless I restart the router.

  5. #5
    Member
    Join Date
    Aug 2019
    Posts
    67
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Check if your provider and/or router is blocking AL.
    Iím running a router from google and a router from Verizon simultaneously.
    Verizon router works perfectly fine but the google router wonít let me connect to AL

  6. #6
    Member
    Join Date
    Aug 2015
    Posts
    221
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    7
    Thanked in
    5 Posts

    Default

    I do have the same problem, I'm constantly suck at the login page and after a few attempts, I could connect. With the use of a vpn I am also able to play the game but I do not want to be on a vpn all the time to play the game.

  7. #7
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    MINEE TOOO!!! ive suddenly was disconnected and cant proceed to game, just stuck at login screen till now.. please fix

  8. #8
    Senior Member
    Join Date
    Nov 2014
    Posts
    773
    Thanks Thanks Given 
    84
    Thanks Thanks Received 
    28
    Thanked in
    25 Posts

    Default

    Since update itís been worse
    I play with data and WiFi and both leaves me stuck on the authenticating screen after login


    Sent from my iPhone using Tapatalk

  9. #9
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Exactly my situation rn

  10.   Click here to go to the next Dev post in this thread.   #10
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    There were no changes in the update related to networking.

    The most likely causes are an ISP blocking ports or IP addresses used by the servers (which sometimes happens if an ISP is inappropriately using an outdated email specific blacklist to drop all network traffic, rather than just email). We do make sure any addresses used by our servers are not on common blacklists, but we can't know if places are using old ones.

    The simplest solution if this is what's happening is to use a VPN app. I recommend the 1.1.1.1 app from Cloudflare, as they're so commonly used that it's very unlikely that an ISP would block their addresses.

  11.   Click here to go to the next Dev post in this thread.   #11
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    I doublechecked that none of our current server IP addresses are on any common blacklists.

    In case you want to try to troubleshoot this with your ISP, IP/ports that must be reachable to play are:

    Ports 80,443,4060,14100:
    54.152.44.107
    54.152.129.235

    Ports 4071,4073 (or may be 4051,4053 depending on version, 407x at the moment):
    3.87.97.158
    3.87.110.82
    52.55.44.37
    54.144.9.123
    54.88.5.192
    100.26.198.95
    100.24.11.64
    18.206.240.168
    3.212.174.46
    3.226.45.46

    Port 4076 (or may be 4056 depending on version, 4076 at the moment):
    3.87.97.158
    3.87.110.82
    52.55.44.37

  12. The Following User Says Thank You to Futumsh For This Useful Post:


  13. #12
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    None of it works.. tnx

  14.   Click here to go to the next Dev post in this thread.   #13
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    Quote Originally Posted by weezyme View Post
    None of it works.. tnx
    ... None of what?

  15. #14
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Ur suggested vpn solution didnt work.... neither changing ports.. ive figured out recently that logging in via google play is the problem... logging in to facebook etc. Works fine.. but my main account is in google play... keeps on loading on authenticating page.. please fix

  16.   Click here to go to the next Dev post in this thread.   #15
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    Quote Originally Posted by weezyme View Post
    Ur suggested vpn solution didnt work.... neither changing ports.. ive figured out recently that logging in via google play is the problem... logging in to facebook etc. Works fine.. but my main account is in google play... keeps on loading on authenticating page.. please fix
    What platform and OS version?
    Are you able to log in with your google play account on the web version?
    What's one of your character names on the google account so I can check the logs?

    I've tested google play login on all platforms, and they're all working for me, though I haven't tried all os versions.

    You might consider logging into the web version and switching your account to be email based instead of google, if it continues to be a problem.

  17. #16
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Q1: im playing mobile, i dont have any pc... my phone is running android 7.0
    Q2: i didnt tried cuz i use smartphone only
    Q3: ive kinda forgot how many "n" and "e" was on my ign.. but im pretty sure its "johnndoeee" something like that.

    please help me play again on my main account...

  18. #17
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    if i had violated any game terms and conditions please let me know... maybe the game just restricted my account from playing and im facing consenquences... but i cant recall any wrongful acts that i did.. im just a simple merchant/farmer.

  19.   Click here to go to the next Dev post in this thread.   #18
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    Quote Originally Posted by weezyme View Post
    if i had violated any game terms and conditions please let me know... maybe the game just restricted my account from playing and im facing consenquences... but i cant recall any wrongful acts that i did.. im just a simple merchant/farmer.
    If that were the case it would tell you your account is banned, so it's not that.

  20. #19
    Member
    Join Date
    Oct 2019
    Posts
    91
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Yeah and its not just me whos having this kind of issue.... the scenario was, i was on pier yesterday when i was suddenly disconnected from the server... saying it cant connect.. tried reconnecting immediately and will be disconnected again after 10 seconds... i looked in google play and find out that im still in 2.6.0 yesterday... the game update for 2.6.1 was realeased on dec 10 figuring out that im playing in outdated version the whole time.... after ive updated now i really cant connect my main account... keeps on loading...

  21.   Click here to go to the next Dev post in this thread.   #20
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,087
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    1,914
    Thanked in
    780 Posts

    Default

    Quote Originally Posted by weezyme View Post
    Yeah and its not just me whos having this kind of issue.... the scenario was, i was on pier yesterday when i was suddenly disconnected from the server... saying it cant connect.. tried reconnecting immediately and will be disconnected again after 10 seconds... i looked in google play and find out that im still in 2.6.0 yesterday... the game update for 2.6.1 was realeased on dec 10 figuring out that im playing in outdated version the whole time.... after ive updated now i really cant connect my main account... keeps on loading...
    Moving to PM's.

Page 1 of 2 12 LastLast

Similar Threads

  1. Sig bug when i use my phone, or nah?
    By Nvgd in forum Websites and Forum Discussion
    Replies: 5
    Last Post: 12-20-2018, 07:34 PM
  2. Phone or pc
    By Captain critic in forum AL General Discussion
    Replies: 1
    Last Post: 07-28-2017, 01:12 AM
  3. Phone or pc
    By Captain critic in forum AL General Discussion
    Replies: 0
    Last Post: 07-28-2017, 12:09 AM
  4. How do I transfer my (sign in with google) account from old phone to new phone?
    By Asphiroth in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 08-07-2013, 05:00 PM
  5. New phone?
    By Dreuefesie in forum Off-Topic Discussion
    Replies: 3
    Last Post: 06-22-2013, 02:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •