Page 1 of 2 12 LastLast
Results 1 to 20 of 26

  Click here to go to the first Dev post in this thread.   Thread: 2019-12-26 Content Update (270570)

  1.   Click here to go to the next Dev post in this thread.   #1
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,338
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,143
    Thanked in
    887 Posts

    Default 2019-12-26 Content Update (270570)

    + Fixed Holiday Jewel Chest 'buy' button not appearing.

  2. #2
    Luminary Poster Spyce's Avatar
    Join Date
    Jul 2012
    Location
    Bordem
    Posts
    9,409
    Thanks Thanks Given 
    463
    Thanks Thanks Received 
    507
    Thanked in
    417 Posts

    Default

    Sweet

    Sent from my moto g(7) optimo maxx(XT1955DL) using Tapatalk

  3. #3
    Junior Member
    Join Date
    Oct 2018
    Posts
    22
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Noice

    Sent from my ASUS_X00TD using Tapatalk

  4. #4
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Futumush, can u please take a look at the servers? I have never gotten disconnected from some of my devices, but now after winter event update came. I can get disconnected every 10 minutes. So the servers are very unstable. This happens to many friends of mine also. So it's not just me, my network or my devices. I have tried to change router, reset whole system and network. Use cable from network and wifi and alot of other services just to try to fix so I don't getting disconnected so often. But nothing helps. My ping is 120-160 green, so it's nothing with my network, and I have fiber connection with a great router.

    Please take a look at it and try to fix the unstable problem with server.

    Thanks in advance! Merry Christmas

    Sent fra min SM-G955F via Tapatalk

  5.   Click here to go to the next Dev post in this thread.   #5
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,338
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,143
    Thanked in
    887 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    Futumush, can u please take a look at the servers? I have never gotten disconnected from some of my devices, but now after winter event update came. I can get disconnected every 10 minutes. So the servers are very unstable. This happens to many friends of mine also. So it's not just me, my network or my devices. I have tried to change router, reset whole system and network. Use cable from network and wifi and alot of other services just to try to fix so I don't getting disconnected so often. But nothing helps. My ping is 120-160 green, so it's nothing with my network, and I have fiber connection with a great router.

    Please take a look at it and try to fix the unstable problem with server.

    Thanks in advance! Merry Christmas
    Sorry, but the servers are fine, whatever's causing your disconnections isn't on our end.

  6. #6
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    Sorry, but the servers are fine, whatever's causing your disconnections isn't on our end.
    I am 100% sure it's something. Because it's many many with the same problem, and I have never had problems with disconnects here. But for 3-4 days it have been very painful. Very often disconnected. The ping is still fine and it doesn't lag. But instantly causing disconnect from server. It must be something. Even you think it's fine, could you please try to look into it?

    Sent fra min SM-G955F via Tapatalk

  7.   Click here to go to the next Dev post in this thread.   #7
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,338
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,143
    Thanked in
    887 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    I am 100% sure it's something. Because it's many many with the same problem, and I have never had problems with disconnects here. But for 3-4 days it have been very painful. Very often disconnected. The ping is still fine and it doesn't lag. But instantly causing disconnect from server. It must be something. Even you think it's fine, could you please try to look into it?
    I've been on most of the day and haven't been disconnected (except when doing the update), so it's not a general problem, and the servers have been completely stable. I've heard no other reports of this either, so it doesn't seem like it's widespread. It's likely there are just network issues someplace between you and amazon.

    If it's 'many many with the same problem', they're being very quiet about it.

  8. #8
    Forum Adept
    Join Date
    Dec 2016
    Posts
    336
    Thanks Thanks Given 
    106
    Thanks Thanks Received 
    36
    Thanked in
    17 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    I am 100% sure it's something. Because it's many many with the same problem, and I have never had problems with disconnects here. But for 3-4 days it have been very painful. Very often disconnected. The ping is still fine and it doesn't lag. But instantly causing disconnect from server. It must be something. Even you think it's fine, could you please try to look into it?

    Sent fra min SM-G955F via Tapatalk
    Ya my ping has been stable, but have had slight fps issues. Seems like my game not running to its full potential.

    Sent from my LGMS428 using Tapatalk

  9. #9
    Senior Member Smocked's Avatar
    Join Date
    May 2017
    Location
    Expedition Camp
    Posts
    1,202
    Thanks Thanks Given 
    158
    Thanks Thanks Received 
    55
    Thanked in
    31 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    Futumush, can u please take a look at the servers? I have never gotten disconnected from some of my devices, but now after winter event update came. I can get disconnected every 10 minutes. So the servers are very unstable. This happens to many friends of mine also. So it's not just me, my network or my devices. I have tried to change router, reset whole system and network. Use cable from network and wifi and alot of other services just to try to fix so I don't getting disconnected so often. But nothing helps. My ping is 120-160 green, so it's nothing with my network, and I have fiber connection with a great router.

    Please take a look at it and try to fix the unstable problem with server.

    Thanks in advance! Merry Christmas

    Sent fra min SM-G955F via Tapatalk
    Im getting disconnected aswell from time to time.

  10. #10
    Member
    Join Date
    Jun 2019
    Location
    dreams
    Posts
    98
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    7
    Thanked in
    7 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    I've been on most of the day and haven't been disconnected (except when doing the update), so it's not a general problem, and the servers have been completely stable. I've heard no other reports of this either, so it doesn't seem like it's widespread. It's likely there are just network issues someplace between you and amazon.

    If it's 'many many with the same problem', they're being very quiet about it.
    Well I usually wouldn't Dc but it start when the brood dragon hatch I participated in the event then about 30min+ I suddenly DC or bug when RC I can still moved my char and even can see the chat and ppl moving and going in the game but when I tried to chat message my reply won't come out even my friend ask me if I am afk then here I reply back but the reply doesn't come out ping is ok and all what is that a bug or server not good?????????????!!!! I hope it won't continue when I played with few friend during the event^^

    Sent from my RMX1821 using Tapatalk

  11. #11
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Futumsh, look at this bug. In Leaderboard top hardcore warrior section and overall section.

    This should be fixed with the server unstability.

    Sent fra min SM-G955F via Tapatalk

  12. #12
    Junior Member
    Join Date
    Apr 2018
    Posts
    21
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    8
    Thanked in
    5 Posts

    Default

    I have got disconnected a number of times lately also, from low and high level maps, when soloing and in party. It is so annoying when in party and then you have been removed from the map from dc, leaving your team mates alone. Many times i am taking a hardcore team through sg or mines and then i get disconnected and leaving my mates to fight alone before i can relog back in. Not Good !! Yes please double check your end of the game regarding this issue which can be life and death situation for Hardcore !!!
    Thank you!

  13. #13
    Member
    Join Date
    Jun 2019
    Posts
    155
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    6
    Thanked in
    6 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    Futumush, can u please take a look at the servers? I have never gotten disconnected from some of my devices, but now after winter event update came. I can get disconnected every 10 minutes. So the servers are very unstable. This happens to many friends of mine also. So it's not just me, my network or my devices. I have tried to change router, reset whole system and network. Use cable from network and wifi and alot of other services just to try to fix so I don't getting disconnected so often. But nothing helps. My ping is 120-160 green, so it's nothing with my network, and I have fiber connection with a great router.

    Please take a look at it and try to fix the unstable problem with server.

    Thanks in advance! Merry Christmas

    Sent fra min SM-G955F via Tapatalk
    This is also happening in me I don't know why but only in arcane legend I can play mobile legends with good ping.

    Sent from my vivo 1726 using Tapatalk

  14. #14
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    I've been on most of the day and haven't been disconnected (except when doing the update), so it's not a general problem, and the servers have been completely stable. I've heard no other reports of this either, so it doesn't seem like it's widespread. It's likely there are just network issues someplace between you and amazon.

    If it's 'many many with the same problem', they're being very quiet about it.
    Here you can see proofs Futumsh. There are many many with the exact same problem. It's not just problems with disconnects with me. And yes it's very scary to play hardcore when you suddenly out of nowhere getting disconnected. That's why this have to be looked into. It all started when brood update came. Before it everything worked as it should.

    Hope u can look into it. Thanks in advance

    Sent fra min SM-G955F via Tapatalk

  15.   This is the last Dev post in this thread.   #15
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,338
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,143
    Thanked in
    887 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    Futumsh, look at this bug. In Leaderboard top hardcore warrior section and overall section.
    That looks like either network corruption or device memory corruption, either of which could also account for your disconnects.

    If it's the latter, there's nothing I can do about it. If it's the former, I may spend some time after the holidays making the game better able to deal with poor network conditions / network corruption and badly behaving ISPs, but I'm certainly not going to be spending time on it over the holidays.

  16. #16
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    That looks like either network corruption or device memory corruption, either of which could also account for your disconnects.

    If it's the latter, there's nothing I can do about it. If it's the former, I may spend some time after the holidays making the game better able to deal with poor network conditions / network corruption and badly behaving ISPs, but I'm certainly not going to be spending time on it over the holidays.
    That's fully understandable. You don't have to spend ur holidays on this, just please look into it when you're back to work. Thanks

    Sent fra min SM-G955F via Tapatalk

  17. #17
    Member mizzbamzy's Avatar
    Join Date
    Apr 2015
    Posts
    93
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    14
    Thanked in
    10 Posts

    Default

    My ping is fine, i get no disconnections.
    Can we allow the devs the courtesy of enjoying their time off rather than pestering them to fix this and that?

  18. #18
    Senior Member
    Join Date
    Sep 2018
    Posts
    502
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    54
    Thanked in
    39 Posts

    Default

    Quote Originally Posted by Syaxyy View Post
    Futumush, can u please take a look at the servers? I have never gotten disconnected from some of my devices, but now after winter event update came. I can get disconnected every 10 minutes. So the servers are very unstable. This happens to many friends of mine also. So it's not just me, my network or my devices. I have tried to change router, reset whole system and network. Use cable from network and wifi and alot of other services just to try to fix so I don't getting disconnected so often. But nothing helps. My ping is 120-160 green, so it's nothing with my network, and I have fiber connection with a great router.

    Please take a look at it and try to fix the unstable problem with server.

    Thanks in advance! Merry Christmas

    Sent fra min SM-G955F via Tapatalk
    Try logging in from another device, might work. Had similar problem but got fixed in 8-10hrs on its own.

  19. #19
    Senior Member PatD's Avatar
    Join Date
    Mar 2016
    Location
    Québec
    Posts
    802
    Thanks Thanks Given 
    408
    Thanks Thanks Received 
    334
    Thanked in
    198 Posts

    Default

    I think it might have to do with the fact we are in middle of Xmas holidays, global internet traffic skyrocket during this period, imagine the amount of data from people streaming netflix, shopping, playing online games ..etc!

  20. #20
    Forum Adept
    Join Date
    Mar 2019
    Posts
    398
    Thanks Thanks Given 
    17
    Thanks Thanks Received 
    27
    Thanked in
    25 Posts

    Default

    Quote Originally Posted by Xyv.io View Post
    Try logging in from another device, might work. Had similar problem but got fixed in 8-10hrs on its own.
    I have tried with 6 different devices all having the same issue.

    Sent fra min SM-G955F via Tapatalk

Page 1 of 2 12 LastLast

Similar Threads

  1. 2019-03-21 Content Update (263540)
    By TzatOps in forum PL Announcements
    Replies: 29
    Last Post: 04-17-2019, 10:28 AM
  2. 2019-03-21 Content Update (263539)
    By TzatOps in forum AL Announcements
    Replies: 27
    Last Post: 03-23-2019, 11:27 PM
  3. 2019-03-31 Content Update (263542)
    By TzatOps in forum DL Announcements
    Replies: 13
    Last Post: 03-23-2019, 01:37 AM
  4. 2019-03-21 Content Update (263541)
    By TzatOps in forum SL Announcements
    Replies: 3
    Last Post: 03-21-2019, 08:24 PM
  5. 2019-03-07 Content Update (263039)
    By TzatOps in forum DL Announcements
    Replies: 0
    Last Post: 03-07-2019, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •