Results 1 to 5 of 5

  Click here to go to the first Dev post in this thread.   Thread: Constant Disconnections // Chrome

  1. #1
    Senior Member |Ares|'s Avatar
    Join Date
    Jan 2018
    Posts
    702
    Thanks Thanks Given 
    148
    Thanks Thanks Received 
    246
    Thanked in
    120 Posts

    Default Constant Disconnections // Chrome

    I can't login into game at all using my PC, getting constantly disconnected after "Authenticating". "You have been disconnected from the server" after several tries. It's not my Internet issue, everything else works fine alongside logging on my phone.

    Aka Ares/Twerrk/Mystery. :]

  2.   This is the last Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    3,340
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,143
    Thanked in
    887 Posts

    Default

    Quote Originally Posted by |Ares| View Post
    I can't login into game at all using my PC, getting constantly disconnected after "Authenticating". "You have been disconnected from the server" after several tries. It's not my Internet issue, everything else works fine alongside logging on my phone.
    A couple things to do/check:
    Try a different browser, in case it's extensions/addons interfering somehow.
    Check the js console, see what it says there, may help us see what's going on.

  3. #3
    New Member
    Join Date
    Apr 2018
    Posts
    1
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Same problem here!!

  4. #4
    Senior Member Encryptions's Avatar
    Join Date
    Jul 2018
    Location
    Many places.
    Posts
    1,788
    Thanks Thanks Given 
    49
    Thanks Thanks Received 
    546
    Thanked in
    296 Posts

    Default

    Pc works for me, I just use chrome as the browser and account.spacetimestudios.com/arcanelegends/ as the link because there are some fake ones out there I noticed. This link is the real arcane legends game link.


    Sent from my SAMSUNG-SM-G891A using Tapatalk

  5. #5
    Senior Member will0's Avatar
    Join Date
    Apr 2013
    Posts
    1,973
    Thanks Thanks Given 
    342
    Thanks Thanks Received 
    239
    Thanked in
    182 Posts

    Default

    i have the same issue the AL dog keeps running and not logging in on chrome when change maps .. i have reset my chrome hope it works better
    Last edited by will0; 02-18-2020 at 05:14 AM.

Similar Threads

  1. Consecutive Disconnections
    By Outloud in forum AL General Discussion
    Replies: 1
    Last Post: 09-26-2016, 07:47 AM
  2. I Understand about Disconnections
    By HotttSauce in forum AL Technical Issues and Bugs
    Replies: 3
    Last Post: 12-12-2014, 08:35 AM
  3. What's up with all the disconnections?
    By Instanthumor in forum AL General Discussion
    Replies: 7
    Last Post: 10-22-2014, 01:36 PM
  4. Chrome disconnections.
    By Wendellism in forum PL Technical Issues and Bugs
    Replies: 8
    Last Post: 06-13-2013, 09:09 AM
  5. Constant Crashing in Chrome
    By DarthNads in forum AL Technical Issues and Bugs
    Replies: 0
    Last Post: 12-22-2012, 01:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •