Results 1 to 3 of 3

  Click here to go to the first Dev post in this thread.   Thread: Wrong display again

  1. #1
    Member
    Join Date
    Apr 2020
    Posts
    92
    Thanks Thanks Given 
    41
    Thanks Thanks Received 
    16
    Thanked in
    12 Posts

    Default Wrong display again

    Picture below shows empty slot awake of equipment instead of "" it comes from roman crates.

    Sent from my RMX2040 using Tapatalk

  2. #2
    Senior Member
    Join Date
    Jan 2020
    Posts
    576
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    29
    Thanked in
    22 Posts

    Default

    I found it too on item in my previous post

    Sent from my SM-G610F using Tapatalk

  3.   This is the last Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,189
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,690
    Thanked in
    1,172 Posts

    Default

    Already fixed for the next app update (magnifying glass thing is going away, and will always show how many slots).

Similar Threads

  1. display bug
    By Burningdex in forum PL General Discussion
    Replies: 0
    Last Post: 02-24-2017, 07:05 PM
  2. Wrong display? Or what is wrong here with this pets?
    By eleasah in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 11-04-2016, 07:20 AM
  3. Display bug?
    By Arachnophobik in forum AL General Discussion
    Replies: 3
    Last Post: 11-20-2014, 09:01 AM
  4. Display
    By meanakric in forum AL Suggestions and Feedback
    Replies: 1
    Last Post: 12-03-2012, 06:25 AM
  5. Avatar screen stats need display fixing to display stats for equips
    By Fyrce in forum PL Suggestions and Feedback
    Replies: 0
    Last Post: 08-30-2011, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •