Page 1 of 2 12 LastLast
Results 1 to 20 of 21

  Click here to go to the first Dev post in this thread.   Thread: Text bar bug

  1. #1
    Forum Adept
    Join Date
    Feb 2018
    Location
    Discord
    Posts
    476
    Thanks Thanks Given 
    81
    Thanks Thanks Received 
    82
    Thanked in
    48 Posts

    Default Text bar bug

    My text bar on my iPhone XR appears black on Arcane Legends, so I can’t see what I’m typing because the text is also black. IOS 14

    Name:  C4BCB100-694A-41A5-83CD-EB61BEB686E8.jpeg
Views: 278
Size:  858.1 KB
    Last edited by Snowdager; 07-23-2020 at 08:51 PM.

  2.   Click here to go to the next Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    Any particular settings you have enabled? It does not look like that for me in the ios 14 simulator at the least.

  3.   Click here to go to the next Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    Nevermind - can repro on an ios 14 device now that it finally finished installing, just not the simulator. Yay consistency.

    This will be fixed with next week's app update.

  4. The Following User Says Thank You to Futumsh For This Useful Post:


  5. #4
    Senior Member
    Join Date
    Nov 2014
    Posts
    1,109
    Thanks Thanks Given 
    116
    Thanks Thanks Received 
    36
    Thanked in
    32 Posts

    Default

    Was getting the same thing to on iPhone 7
    iOS 14


    Sent from my iPhone using Tapatalk

  6.   Click here to go to the next Dev post in this thread.   #5
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    In the meantime I think if you switch to light mode instead of dark mode you can see it.

  7. #6
    Forum Adept
    Join Date
    Feb 2018
    Location
    Discord
    Posts
    476
    Thanks Thanks Given 
    81
    Thanks Thanks Received 
    82
    Thanked in
    48 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    In the meantime I think if you switch to light mode instead of dark mode you can see it.
    Thank you, but light mode hurts my eyes >.<!

  8.   Click here to go to the next Dev post in this thread.   #7
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    The app update that should fix this has been approved, so check the app store for it.

  9. #8
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    I also have a text background issue after the latest update on my iPhone 8

    Text background is initially black with white text.



    I donít know how to reproduce the issue but after a while the text background changes back to white. And text color stays white




    Sent from my iPhone using Tapatalk

  10.   Click here to go to the next Dev post in this thread.   #9
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    Quote Originally Posted by Yakatudi View Post
    I also have a text background issue after the latest update on my iPhone 8

    Text background is initially black with white text.

    I don’t know how to reproduce the issue but after a while the text background changes back to white. And text color stays white
    What version of iOS are you using? Dark mode or light mode?
    Last edited by Futumsh; 07-29-2020 at 06:26 PM.

  11. #10
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    Version 13.1.3

  12.   Click here to go to the next Dev post in this thread.   #11
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    If anyone comes up with a set of steps to make this happen (input box and text color becoming the same), please let us know. So far we have not been able to reproduce the issue here.

  13. #12
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    I donít have that issue anymore after all these content updates. Can probably close this

  14. #13
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    Have been seeing this issue again.
    It only happens when I switch maps.
    Most recently it was after running evg, failing it, returning to valley town, and going to expedition camp. Returning to valley town was fine but going to expedition camp is when I had that issue again. Will provide more info when I notice it again

  15.   Click here to go to the next Dev post in this thread.   #14
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,352
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,802
    Thanked in
    1,223 Posts

    Default

    Quote Originally Posted by Yakatudi View Post
    Have been seeing this issue again.
    It only happens when I switch maps.
    Most recently it was after running evg, failing it, returning to valley town, and going to expedition camp. Returning to valley town was fine but going to expedition camp is when I had that issue again. Will provide more info when I notice it again
    I'd be curious to know what happens if doing the following things once you see this happen:
    * Go to home screen and back, then open the chat and see if it's still happening
    * Go to home screen, settings and switch between light/dark mode, then back and open the chat and see if it's still happening

  16. #15
    Member
    Join Date
    Jun 2017
    Posts
    200
    Thanks Thanks Given 
    21
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Default

    I have this issue too, it happens to me every days, mostly when I check some threads in Tapatalk, then I open AL again, the bar where i type appears black and I canít see what I type.
    I fix this by closing the game and opening it.


    Sent from my iPhone using Tapatalk

  17. #16
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    I'd be curious to know what happens if doing the following things once you see this happen:
    * Go to home screen and back, then open the chat and see if it's still happening
    * Go to home screen, settings and switch between light/dark mode, then back and open the chat and see if it's still happening
    1) going to home screen and back doesnít fix it
    2) changing to light mode fixes it as I can see the text again
    3) changing to dark mode again brings back the problem

    Any other test you want me to do? Iíll stay like this for a while


    Sent from my iPhone using Tapatalk

  18. #17
    Senior Member
    Join Date
    Aug 2019
    Posts
    573
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    10
    Thanked in
    9 Posts

    Default

    Noted that it can fix by itself...


    Sent from my iPhone using Tapatalk

  19. #18
    Forum Adept Slothunter's Avatar
    Join Date
    Jun 2020
    Location
    Next to kyrie irving
    Posts
    365
    Thanks Thanks Given 
    8
    Thanks Thanks Received 
    8
    Thanked in
    6 Posts

    Default

    My text bar also appears dark sometimes and doesnt let me see what im typing (im on dark mode) but after i close the game and refresh it (swipe up) it goes back to normal
    im on ipad bro btw
    IGN: INGRATE

  20. #19
    Senior Member Avaree's Avatar
    Join Date
    Feb 2013
    Posts
    3,826
    Thanks Thanks Given 
    4,283
    Thanks Thanks Received 
    2,710
    Thanked in
    1,230 Posts

    Default

    Name:  0AE374BB-282C-4C76-91DB-CF76BEE32E5B.jpeg
Views: 92
Size:  97.2 KB

    I got this today, using my iOS 7 13.6, can’t reproduce it easily. I am unsure what I did for this to happen, but, it’s happen after the last client update. Re starting fixes the issue.
    If it happens again I will switch modes. Normally my chat bar is dark.

  21. #20
    Senior Member Encryptions's Avatar
    Join Date
    Jul 2018
    Location
    Many places.
    Posts
    2,521
    Thanks Thanks Given 
    75
    Thanks Thanks Received 
    875
    Thanked in
    468 Posts

    Default

    Quote Originally Posted by Avaree View Post
    Name:  0AE374BB-282C-4C76-91DB-CF76BEE32E5B.jpeg
Views: 92
Size:  97.2 KB

    I got this today, using my iOS 7 13.6, canít reproduce it easily. I am unsure what I did for this to happen, but, itís happen after the last client update. Re starting fixes the issue.
    If it happens again I will switch modes. Normally my chat bar is dark.
    See if turning off auto correct works.

    Sent from my SM-G892A using Tapatalk

Page 1 of 2 12 LastLast

Similar Threads

  1. Text box does not show text when using PiP
    By Jairus980 in forum AL Technical Issues and Bugs
    Replies: 52
    Last Post: 10-10-2019, 07:07 AM
  2. Yes and No Text
    By Kaziscate in forum AL Technical Issues and Bugs
    Replies: 1
    Last Post: 03-08-2019, 08:54 AM
  3. Cut off text
    By Snowdager in forum AL Technical Issues and Bugs
    Replies: 11
    Last Post: 02-20-2019, 11:32 AM
  4. Text
    By krazii in forum SL Technical Issues and Bugs
    Replies: 1
    Last Post: 12-01-2011, 07:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •