Results 1 to 7 of 7

  Click here to go to the first Dev post in this thread.   Thread: Disconnected 50x times

  1. #1
    Member
    Join Date
    Dec 2020
    Location
    UK
    Posts
    52
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Default Disconnected 50x times

    STS what happened at the last patch ? I am getting disconnected like mad now . Canít even stay in the game for even a second. Never had this before. Any suggestions please? Thank you


    Sent from my iPhone using Tapatalk

  2. #2
    Forum Adept
    Join Date
    Dec 2019
    Posts
    277
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    24
    Thanked in
    17 Posts

    Default

    Im having the same issue but disconnecting every 2-3 min now

  3. #3
    Member
    Join Date
    Dec 2020
    Location
    UK
    Posts
    52
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Default

    The way itís for me is can play about 1 hr whit no problems and then disconnecting fiesta-starts . Instant or after 2-3 seconds in the game


    Sent from my iPhone using Tapatalk

  4. #4
    Junior Member
    Join Date
    Dec 2014
    Location
    Beirut,lebanon
    Posts
    35
    Thanks Thanks Given 
    8
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    had that happen to me once or twice. but haven't been dced from last night so i don't know, i'll keep an eye out for that.

  5. #5
    Star Guard octavos's Avatar
    Join Date
    Jun 2011
    Location
    Playing AL more then SL atm.
    Posts
    3,832
    Thanks Thanks Given 
    869
    Thanks Thanks Received 
    1,016
    Thanked in
    515 Posts

    Default

    im also having constant disconnects, and high pings recently.
    http://www.spacetimestudios.com/image.php?type=sigpic&userid=54483&dateline=131136  6901
    PL-Ghosts | SL-DL-AL- Ghost | SL-DL-AL-Octavos | Part of PUNCH

  6. #6
    Banned
    Join Date
    Dec 2020
    Posts
    183
    Thanks Thanks Given 
    22
    Thanks Thanks Received 
    22
    Thanked in
    12 Posts

    Default

    no high ping, but having disconnects too

  7.   This is the last Dev post in this thread.   #7
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,685
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    2,995
    Thanked in
    1,318 Posts

    Default

    If you're having this issue, you might try using a VPN to see if it works around the problem. It seems likely that these are regional network issues.

Similar Threads

  1. Disconnected
    By Froxanthar in forum AL Technical Issues and Bugs
    Replies: 1
    Last Post: 10-25-2014, 10:43 PM
  2. Disconnected a lot
    By Hallweeen in forum AL Technical Issues and Bugs
    Replies: 0
    Last Post: 08-20-2014, 11:27 PM
  3. Feeding times are happy times.
    By ArtStar in forum DL General Discussion
    Replies: 20
    Last Post: 05-15-2012, 12:32 PM
  4. Disconnected =/
    By Cowgirl in forum PL Technical Issues and Bugs
    Replies: 5
    Last Post: 03-15-2011, 08:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •