Results 1 to 1 of 1

  Click here to go to the first Dev post in this thread.   Thread: Upcoming Change to Minimum Required Version for Android

  1.   This is the last Dev post in this thread.   #1
    Design Department Cinco's Avatar
    Join Date
    Feb 2010
    Posts
    4,211
    Thanks Thanks Given 
    49
    Thanks Thanks Received 
    8,681
    Thanked in
    2,251 Posts

    Default Upcoming Change to Minimum Required Version for Android

    A Special Message for Android Users
    Name:  android_update.JPG
Views: 693
Size:  63.0 KB
    Greetings, Legends!

    In order for us to stay current with upcoming requirements for the Google Play Store, we will be changing the minimum required Android OS version to Android 4.0.

    This means that Android 4.0 'Ice Cream Sandwich' or later will be required to play Arcane Legends, Dark Legends, Pocket Legends and Star Legends. It also means that we will be dropping support for 'Gingerbread' and 'Honeycomb.'

    We anticipate that we will be rolling out this change in the coming weeks. Comment below to let us know if you have questions or concerns.

    Best wishes!

    - Cinco
    | | | |

    Need help? Please visit our Support Website at http://support.spacetimestudios.com

  2. The Following 3 Users Say Thank You to Cinco For This Useful Post:


Similar Threads

  1. Upcoming Change to Minimum Required Version for Android
    By Cinco in forum AL Announcements
    Replies: 8
    Last Post: 03-18-2021, 01:17 AM
  2. Minimum Plats required to grind 71
    By Back in forum PL General Discussion
    Replies: 0
    Last Post: 07-20-2012, 10:30 AM
  3. Small issue with the upcoming Android version
    By fuscia in forum PL General Discussion
    Replies: 27
    Last Post: 11-06-2010, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •