Results 1 to 3 of 3

  Click here to go to the first Dev post in this thread.   Thread: Chrome problem with Authorization

  1. #1
    Junior Member
    Join Date
    Aug 2019
    Posts
    46
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Chrome problem with Authorization

    As title says, i have problem with game in chrome.. Like ill start playing the game on pc in chrome, so the datas and etc will loading as new installation like on mobile.
    Then u normaly login and playing but.. When i close chrome and off my pc, then turn on in next day and turn on chrome and Arcane Legends, its starts again loading as "new game". So again I must use the Authorization Code to verity my account but.. sometimes code not comes to any folder (delivered, spam). Mostly at 3rd try it comes.. is this only my problem? Is there any way to fix it? Cuz i cant log in due to this "Too many recent Authorization Code requests".

    Odesláno z mého SM-A520F pomocí Tapatalk

  2.   This is the last Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,853
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,093
    Thanked in
    1,378 Posts

    Default

    It sounds like you have your browser in private mode, or clearing data on close or something.

    Also, codes that are requested and then actually used don't count against your limit, so just don't hit the request button 3 times without using one. It takes a few seconds for the code to get there.

  3. #3
    Junior Member
    Join Date
    Aug 2019
    Posts
    46
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    It sounds like you have your browser in private mode, or clearing data on close or something.

    Also, codes that are requested and then actually used don't count against your limit, so just don't hit the request button 3 times without using one. It takes a few seconds for the code to get there.
    Ill try to check the mode.

    Yeah, i have been waiting like 5 min, then try again but nothing. :/

    Odesláno z mého SM-A520F pomocí Tapatalk

Similar Threads

  1. authorization on a fake email
    By mod in forum AL General Discussion
    Replies: 5
    Last Post: 01-16-2021, 08:02 AM
  2. Authorization Email
    By Yoloswagx in forum AL Technical Issues and Bugs
    Replies: 1
    Last Post: 01-14-2021, 09:22 AM
  3. Replies: 43
    Last Post: 09-25-2020, 07:45 AM
  4. Replies: 7
    Last Post: 12-04-2011, 11:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •