Results 1 to 3 of 3

  Click here to go to the first Dev post in this thread.   Thread: Bug??? About Code In Gmail.

  1. #1
    Junior Member
    Join Date
    Mar 2021
    Posts
    25
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default Bug??? About Code In Gmail.

    @Devs Need help.. when im trying to use new device of course we know it needs code to continue after i click "Email me an Authorization Code" it shows this (Pic Bellow)... And i waited like few hours and never received a code

    Sent from my SM-A705MN using Tapatalk

  2.   Click here to go to the next Dev post in this thread.   #2
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,853
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,093
    Thanked in
    1,378 Posts

    Default

    There's an issue with the email sending currently, will respond again when it has been addressed (should be within the hour).

  3.   This is the last Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,853
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,093
    Thanked in
    1,378 Posts

    Default

    Auth code emails should be working again now.

Similar Threads

  1. Link with gmail
    By Ironforge991 in forum PL Technical Issues and Bugs
    Replies: 1
    Last Post: 02-12-2020, 10:28 AM
  2. Gmail
    By Pivot in forum AL Technical Issues and Bugs
    Replies: 6
    Last Post: 10-15-2014, 12:29 PM
  3. Cant log on Gmail acc.
    By hercthegod in forum AL Suggestions and Feedback
    Replies: 0
    Last Post: 09-15-2014, 04:13 PM
  4. cant log in via gmail
    By luka in forum AL General Discussion
    Replies: 17
    Last Post: 10-24-2013, 05:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •