Results 1 to 14 of 14

  Click here to go to the first Dev post in this thread.   Thread: Stuck on loading

  1. #1
    Forum Adept jeteric14's Avatar
    Join Date
    Feb 2016
    Posts
    394
    Thanks Thanks Given 
    67
    Thanks Thanks Received 
    11
    Thanked in
    9 Posts

    Default Stuck on loading

    stuck on loading screen
    using google chrome

    Sent from my SM-G975F using Tapatalk

  2. #2
    Blogger QuaseT's Avatar
    Join Date
    Oct 2015
    Location
    England
    Posts
    1,811
    Thanks Thanks Given 
    1,180
    Thanks Thanks Received 
    780
    Thanked in
    371 Posts

    Default

    Same problem here in chrome

  3.   Click here to go to the next Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,963
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,183
    Thanked in
    1,422 Posts

    Default

    Looking into it - you might try another browser in the meantime, as it looks like a chrome update broke this.

  4. The Following User Says Thank You to Futumsh For This Useful Post:


  5. #4
    Junior Member
    Join Date
    Oct 2020
    Posts
    21
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    having the same issues here. it seems like the buttons are invisible for some reason. i tried randomly clicking on the screen and some parts of the screen redirected me to the TOS, the gmail log in and facebook log in. but after logging in to any of those, it is still stuck to the loading screen.

  6. #5
    Junior Member
    Join Date
    Oct 2020
    Posts
    21
    Thanks Thanks Given 
    4
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    i also tried other browsers and im still stuck in the loading screen. Thank you for looking up into this and for your overall hardwork!

  7. #6
    Forum Adept Greazemk's Avatar
    Join Date
    Apr 2018
    Location
    Stronghold
    Posts
    318
    Thanks Thanks Given 
    112
    Thanks Thanks Received 
    30
    Thanked in
    21 Posts

    Default

    mine is not just chrome, even edge and firefox.
    Igns: Rogue - Corviss | Mage - Greazemk

  8. #7
    Senior Member Kaziscate's Avatar
    Join Date
    Jul 2014
    Location
    P
    Posts
    847
    Thanks Thanks Given 
    118
    Thanks Thanks Received 
    444
    Thanked in
    182 Posts

    Default

    Tested with different browsers and they all won't load

  9.   Click here to go to the next Dev post in this thread.   #8
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,963
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,183
    Thanked in
    1,422 Posts

    Default

    Firefox is working for me, looks like safari has the same issue as chrome.

  10. #9
    Senior Member will0's Avatar
    Join Date
    Apr 2013
    Posts
    2,166
    Thanks Thanks Given 
    358
    Thanks Thanks Received 
    257
    Thanked in
    198 Posts

    Default

    FF / Chrome both not working .. only android working

  11. #10
    Senior Member konafez's Avatar
    Join Date
    Jul 2014
    Location
    a bakery
    Posts
    1,286
    Thanks Thanks Given 
    850
    Thanks Thanks Received 
    831
    Thanked in
    378 Posts

    Default

    same problem here..dont know if this helps or not but here you go

    Name:  login.jpg
Views: 84
Size:  473.4 KB

    The thin line between entertainment and war
    There'll be no shelter here

  12. #11
    Member Emulsify's Avatar
    Join Date
    Sep 2020
    Posts
    221
    Thanks Thanks Given 
    14
    Thanks Thanks Received 
    17
    Thanked in
    9 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    Looking into it - you might try another browser in the meantime, as it looks like a chrome update broke this.
    Same on Safari

  13.   This is the last Dev post in this thread.   #12
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,963
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,183
    Thanked in
    1,422 Posts

    Default

    This should now be fixed. Facebook's 'logout' api apparently changed to crash in some cases.

  14. The Following 4 Users Say Thank You to Futumsh For This Useful Post:


  15. #13
    Forum Adept jeteric14's Avatar
    Join Date
    Feb 2016
    Posts
    394
    Thanks Thanks Given 
    67
    Thanks Thanks Received 
    11
    Thanked in
    9 Posts

    Default

    Quote Originally Posted by Futumsh View Post
    This should now be fixed. Facebook's 'logout' api apparently changed to crash in some cases.
    Working now
    Thank you Futumsh have a great day ahead

  16. #14
    Junior Member
    Join Date
    Apr 2021
    Posts
    15
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Lol I don't know what happened here but this fixed my low fps problem

Similar Threads

  1. Stuck At Loading
    By Errorrz in forum AL Technical Issues and Bugs
    Replies: 4
    Last Post: 06-18-2016, 05:50 PM
  2. Help im always stuck at loading
    By Veejay Astorga in forum AL Technical Issues and Bugs
    Replies: 0
    Last Post: 04-15-2016, 01:48 AM
  3. stuck at loading
    By chinita_doll in forum AL Technical Issues and Bugs
    Replies: 10
    Last Post: 03-10-2016, 11:14 AM
  4. Stuck on loading!
    By alonzoelizar in forum AL General Discussion
    Replies: 3
    Last Post: 09-16-2014, 09:21 AM
  5. Stuck on loading..
    By Wonkering in forum PL Technical Issues and Bugs
    Replies: 6
    Last Post: 02-05-2012, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •