Results 1 to 2 of 2

  Click here to go to the first Dev post in this thread.   Thread: Vanity armor no showing after update

  1. #1
    Senior Member
    Join Date
    Oct 2015
    Posts
    2,505
    Thanks Thanks Given 
    174
    Thanks Thanks Received 
    210
    Thanked in
    128 Posts

    Default Vanity armor no showing after update

    Just an fyi in case anyone else experiencing

    The new event scorpion one work but all my other vanity armors are disables. I made sure to check settings

    Ps: just noticed my staff is showing up as a gun and does gun animation


    Sent from my iPhone using Tapatalk
    Last edited by Redjellydonut; 04-28-2021 at 11:54 AM.

  2.   This is the last Dev post in this thread.   #2
    Design Department Cinco's Avatar
    Join Date
    Feb 2010
    Posts
    4,209
    Thanks Thanks Given 
    49
    Thanks Thanks Received 
    8,659
    Thanked in
    2,249 Posts

    Default

    Can you please provide details? For instance: which vanity armors look incorrect?

    What 'staff' are you using that has turned into a 'gun?' Thanks in advance!
    | | | |

    Need help? Please visit our Support Website at http://support.spacetimestudios.com

Similar Threads

  1. Replies: 1
    Last Post: 09-19-2020, 08:24 PM
  2. Wearing 2 set of vanity but showing only one!
    By PatD in forum AL Suggestions and Feedback
    Replies: 5
    Last Post: 11-28-2019, 04:28 AM
  3. Vanity weapons not showing up
    By Gouiwaa9000 in forum AL General Discussion
    Replies: 2
    Last Post: 04-15-2016, 11:27 AM
  4. Vanity shield showing on crafted Lv.70 staff
    By JaytB in forum PL Technical Issues and Bugs
    Replies: 5
    Last Post: 07-14-2012, 12:18 PM
  5. Mega nightmare staff and shanks showing vanity shield
    By JaytB in forum PL Technical Issues and Bugs
    Replies: 3
    Last Post: 06-29-2012, 07:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •