Results 1 to 1 of 1

  Click here to go to the first Dev post in this thread.   Thread: Upcoming Change to Minimum Required Version for iOS

  1.   This is the last Dev post in this thread.   #1
    CTO asommers's Avatar
    Join Date
    Feb 2010
    Posts
    1,482
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    571
    Thanked in
    184 Posts

    Default Upcoming Change to Minimum Required Version for iOS

    In order for us to stay current with upcoming requirements for the Apple App Store, we will be changing the minimum required iOS version to iOS 9 for all of our games (Pocket Legends, Star Legends, Dark Legends, and Arcane Legends).

    We anticipate that we will be rolling out this change in the coming weeks. Comment below to let us know if you have questions or concerns.
    Last edited by asommers; 05-10-2021 at 06:50 PM.

Similar Threads

  1. Upcoming Change to Minimum Required Version for iOS
    By asommers in forum AL Announcements
    Replies: 2
    Last Post: 05-11-2021, 06:11 PM
  2. Upcoming Change to Minimum Required Version for Android
    By Cinco in forum AL Announcements
    Replies: 8
    Last Post: 03-18-2021, 01:17 AM
  3. Upcoming Change to Minimum Required Version for Android
    By Cinco in forum SL Announcements
    Replies: 0
    Last Post: 03-10-2021, 11:48 AM
  4. Upcoming Change to Minimum Required Version for Android
    By Cinco in forum PL Announcements
    Replies: 0
    Last Post: 03-10-2021, 11:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •