Results 1 to 6 of 6

  Click here to go to the first Dev post in this thread.   Thread: Issue connecting to DL

  1. #1
    New Member
    Join Date
    Jun 2021
    Posts
    3
    Thanks Thanks Given 
    9
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default Issue connecting to DL

    For the past few days when Iíve gone onto the DL app (iPhone 6s) itís given me the two bars like itís updating. And I sit there and wait for ten, fifteen minutes, just to get a ďconnection lostĒ error. I try it again & the same thing. Does anyone else experience this? I know it isnít my wifi because my boyfriend is able to play perfectly fine & does not experience this issue on his phone (iPhone 11)


    Sent from my iPhone using Tapatalk

  2. The Following User Says Thank You to stonkedagain For This Useful Post:


  3. #2
    Junior Member Ocaflavat's Avatar
    Join Date
    Jun 2021
    Location
    Under your bed aawwwooo!!!!
    Posts
    18
    Thanks Thanks Given 
    15
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Default

    Quote Originally Posted by stonkedagain View Post
    For the past few days when I’ve gone onto the DL app (iPhone 6s) it’s given me the two bars like it’s updating. And I sit there and wait for ten, fifteen minutes, just to get a “connection lost” error. I try it again & the same thing. Does anyone else experience this? I know it isn’t my wifi because my boyfriend is able to play perfectly fine & does not experience this issue on his phone (iPhone 11)


    Sent from my iPhone using Tapatalk
    I experienced this to, please look on to this.

  4. The Following User Says Thank You to Ocaflavat For This Useful Post:


  5.   Click here to go to the next Dev post in this thread.   #3
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,963
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,183
    Thanked in
    1,422 Posts

    Default

    Everything looks fine on our end, and was able to patch and log in just fine on all platforms.

  6. The Following User Says Thank You to Futumsh For This Useful Post:


  7. #4
    New Member
    Join Date
    Jun 2021
    Posts
    3
    Thanks Thanks Given 
    9
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Quote Originally Posted by Futumsh View Post
    Everything looks fine on our end, and was able to patch and log in just fine on all platforms.
    Weird. It just did it again. It got to ios002.pak , almost completely loaded, then I got the connection lost message again. I donít know, but itís preventing me from playing.


    Sent from my iPhone using Tapatalk

  8.   This is the last Dev post in this thread.   #5
    Spacetime Studios Dev Futumsh's Avatar
    Join Date
    Feb 2010
    Posts
    4,963
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    3,183
    Thanked in
    1,422 Posts

    Default

    Sounds like something with your network or between you and us. Nothing about that has changed in a very long time.

  9. The Following User Says Thank You to Futumsh For This Useful Post:


  10. #6
    New Member
    Join Date
    Jun 2021
    Posts
    3
    Thanks Thanks Given 
    9
    Thanks Thanks Received 
    1
    Thanked in
    1 Post

    Default

    Quote Originally Posted by Futumsh View Post
    Sounds like something with your network or between you and us. Nothing about that has changed in a very long time.
    It hasnít happened today besides the one time this morning. Itís weird, but thank you for your reply!!


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Stuck on connecting
    By MiruZetu in forum AL Technical Issues and Bugs
    Replies: 3
    Last Post: 04-04-2020, 10:49 AM
  2. Bug with re connecting
    By blingydaclown in forum AL Technical Issues and Bugs
    Replies: 2
    Last Post: 05-01-2019, 09:31 AM
  3. PL not connecting?
    By Trenton in forum Off-Topic Discussion
    Replies: 1
    Last Post: 08-06-2013, 04:31 PM
  4. Issue Connecting
    By 02pwatts in forum PL Technical Issues and Bugs
    Replies: 22
    Last Post: 12-05-2010, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •