Results 1 to 5 of 5

Thread: my matches shoot me to last place -Ghost

  1. #1
    Star Guard octavos's Avatar
    Join Date
    Jun 2011
    Location
    Playing AL
    Posts
    4,162
    Thanks Thanks Given 
    918
    Thanks Thanks Received 
    1,076
    Thanked in
    558 Posts

    Unhappy my matches shoot me to last place -Ghost

    Ive had good ping today/this afternoon so i know my connection is good...but im reaching finish, my place shoots me to last place after i pass the finish line.
    ive lost a few good races this really didn't happen till after the updates today.

    i've never had this happen. plase take a look devs
    http://www.spacetimestudios.com/image.php?type=sigpic&userid=54483&dateline=131136  6901
    PL-Ghosts | SL-DL-AL- Ghost | SL-DL-AL-Octavos

  2. #2
    Junior Member
    Join Date
    Jul 2022
    Posts
    33
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Quote Originally Posted by octavos View Post
    Ive had good ping today/this afternoon so i know my connection is good...but im reaching finish, my place shoots me to last place after i pass the finish line.
    ive lost a few good races this really didn't happen till after the updates today.

    i've never had this happen. plase take a look devs
    It's hard to win now because everyone has a boost not like before the update

    Sent from my RMX2103 using Tapatalk

  3. #3
    Star Guard octavos's Avatar
    Join Date
    Jun 2011
    Location
    Playing AL
    Posts
    4,162
    Thanks Thanks Given 
    918
    Thanks Thanks Received 
    1,076
    Thanked in
    558 Posts

    Default

    I didn't explain the full issue sorry about that lol. I am in 1st place....but my place reads 4th. It's like the place gets stuck and after I pass the finish. the race I have to make an additional pass and then I finish the race at almost 2min...ill make a video today to show my issue. So I ran 4 laps insted of 3.

    It's kinda hard to explain but during my run it doesn't disconnect me if it was a connection issue, so I just keep racing. And since I'm focused on not crashing i can't tell the game is stuck ��
    http://www.spacetimestudios.com/image.php?type=sigpic&userid=54483&dateline=131136  6901
    PL-Ghosts | SL-DL-AL- Ghost | SL-DL-AL-Octavos

  4. #4
    Senior Member Immortal_Blood's Avatar
    Join Date
    Mar 2018
    Location
    United Kingdomㅤ Youtube:ㅤㅤ Gaming Apostle JㅤGuild:ㅤ <Apostle>
    Posts
    839
    Thanks Thanks Given 
    215
    Thanks Thanks Received 
    53
    Thanked in
    50 Posts

    Default

    Quote Originally Posted by octavos View Post
    I didn't explain the full issue sorry about that lol. I am in 1st place....but my place reads 4th. It's like the place gets stuck and after I pass the finish. the race I have to make an additional pass and then I finish the race at almost 2min...ill make a video today to show my issue. So I ran 4 laps insted of 3.

    It's kinda hard to explain but during my run it doesn't disconnect me if it was a connection issue, so I just keep racing. And since I'm focused on not crashing i can't tell the game is stuck ��
    @@ ive noticed the race placement going all over the place.. XD

    bit.ly/ArcaneLegendsDiscord Made By Deadly, & STS Devs Are Here.. | BE SKEPTICAL BEFORE
    bit.ly/IMM0YouTube My YT - Arcane Legends Guides, And Stuff. | CLICKING LINKS!!

  5. #5
    Star Guard octavos's Avatar
    Join Date
    Jun 2011
    Location
    Playing AL
    Posts
    4,162
    Thanks Thanks Given 
    918
    Thanks Thanks Received 
    1,076
    Thanked in
    558 Posts

    Default

    yea, its killing my placement. and how many energies i gotta farm.
    http://www.spacetimestudios.com/image.php?type=sigpic&userid=54483&dateline=131136  6901
    PL-Ghosts | SL-DL-AL- Ghost | SL-DL-AL-Octavos

Similar Threads

  1. Birds shoot through walls?
    By azefekie in forum PL General Discussion
    Replies: 29
    Last Post: 07-28-2014, 10:34 AM
  2. Shoot!
    By Supernovaman in forum SL General Discussion
    Replies: 6
    Last Post: 09-20-2012, 03:28 PM
  3. Replies: 5
    Last Post: 07-05-2011, 10:51 PM
  4. Xbow does not shoot!!
    By Skeeta in forum PL Technical Issues and Bugs
    Replies: 3
    Last Post: 04-10-2010, 06:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •