Page 1 of 2 12 LastLast
Results 1 to 20 of 26

  Click here to go to the first Dev post in this thread.   Thread: Server Down?

  1. #1
    Senior Member lilweezy's Avatar
    Join Date
    Jul 2012
    Location
    A, A
    Posts
    549
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    30
    Thanked in
    19 Posts

    Default Server Down?

    Can't connect...

  2. #2
    Banned Astrocat's Avatar
    Join Date
    Sep 2012
    Location
    Not Banned, I quit!
    Posts
    5,629
    Blog Entries
    15
    Thanks Thanks Given 
    496
    Thanks Thanks Received 
    558
    Thanked in
    413 Posts

    Default

    Same, everything went trough, but stuck on the last ''Authenticating".

  3. #3
    Member Lightningspeed's Avatar
    Join Date
    Dec 2010
    Posts
    221
    Thanks Thanks Given 
    24
    Thanks Thanks Received 
    22
    Thanked in
    17 Posts

    Default

    Yup..same here.

  4. #4
    Blogger Fianeloz's Avatar
    Join Date
    Oct 2012
    Location
    USA NYC area
    Posts
    77
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    Quote Originally Posted by lilweezy View Post
    Can't connect...
    Mine connects ..... but I am stuck at the loading screen the dog is walking to infinity lol but no message about server yet... Just can't play

    DL: xxkimmyxx and Fianeloz
    AL: Fianeloz

  5. #5
    Member Vanstone's Avatar
    Join Date
    Nov 2012
    Posts
    68
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    8
    Thanked in
    8 Posts

    Default

    Wish I read this before Restarting my phone and reinstalling the game.

  6. #6
    New Member
    Join Date
    Oct 2012
    Posts
    7
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Lol sorry to hear that xD

  7. #7
    Junior Member
    Join Date
    Dec 2011
    Posts
    40
    Thanks Thanks Given 
    11
    Thanks Thanks Received 
    5
    Thanked in
    2 Posts

    Default

    Was about to do the same, but managed to get ingame and saw empty tomb entrance and all guild off..

  8. #8
    Senior Member lilweezy's Avatar
    Join Date
    Jul 2012
    Location
    A, A
    Posts
    549
    Thanks Thanks Given 
    10
    Thanks Thanks Received 
    30
    Thanked in
    19 Posts

    Default

    might as well do the armor update now guys...

  9. #9
    Senior Member
    Join Date
    Sep 2011
    Location
    Kolkata,India
    Posts
    1,123
    Thanks Thanks Given 
    156
    Thanks Thanks Received 
    110
    Thanked in
    95 Posts

    Default

    I am having different probs..I can connect and all..then i can go and press the PLAY button..but when i try to go to different maps..it keeps cpnnecting ..and i have to close it like after 20mins of "Loading" and the doggy running

    -Rik[Rittik]

  10. #10
    Banned
    Join Date
    Nov 2012
    Location
    Wales (UK)
    Posts
    36
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Bottom line is guys, the next thing to expect is an article from STS regarding today's issues.

    I'm confident not only will we be up and running within the next 24 hours but we will be compensated to some degree.

    Meanwhile in Wales it's bloody freezing....

  11. #11
    Member Yuni99's Avatar
    Join Date
    Nov 2012
    Posts
    120
    Thanks Thanks Given 
    3
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default

    The server has been experiencing connectivity issues since last night... Especially lagging issues, so I knew this would happen. Servers crashed due to network malfunction or overload...

  12. #12
    Junior Member
    Join Date
    Nov 2012
    Posts
    14
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Me too. It says uh oh! It seems the server is up but u cant connect blah blah blah!

  13. #13
    Banned Astrocat's Avatar
    Join Date
    Sep 2012
    Location
    Not Banned, I quit!
    Posts
    5,629
    Blog Entries
    15
    Thanks Thanks Given 
    496
    Thanks Thanks Received 
    558
    Thanked in
    413 Posts

    Default

    Well this sucks...

  14. #14
    Senior Member ShadowGunX's Avatar
    Join Date
    Dec 2011
    Posts
    1,335
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    58
    Thanked in
    54 Posts

    Default

    Quote Originally Posted by Rittik View Post
    I am having different probs..I can connect and all..then i can go and press the PLAY button..but when i try to go to different maps..it keeps cpnnecting ..and i have to close it like after 20mins of "Loading" and the doggy running

    -Rik[Rittik]
    cool bhai. so u got a arm7 phone. congratzzz

  15. #15
    Senior Member ShadowGunX's Avatar
    Join Date
    Dec 2011
    Posts
    1,335
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    58
    Thanked in
    54 Posts

    Default

    lol i waz going to collect d daily rewards from shazbot nd det i stuck on loading loading loading nd den 'u r dc from d server"

  16. #16
    Banned Astrocat's Avatar
    Join Date
    Sep 2012
    Location
    Not Banned, I quit!
    Posts
    5,629
    Blog Entries
    15
    Thanks Thanks Given 
    496
    Thanks Thanks Received 
    558
    Thanked in
    413 Posts

    Default

    Works for me now.

  17. #17
    Junior Member lordspector's Avatar
    Join Date
    Mar 2011
    Location
    Cavan, Ireland
    Posts
    31
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    Same here. I get to screen and dog keeps running and wont go any further than this

  18. #18
    Banned Astrocat's Avatar
    Join Date
    Sep 2012
    Location
    Not Banned, I quit!
    Posts
    5,629
    Blog Entries
    15
    Thanks Thanks Given 
    496
    Thanks Thanks Received 
    558
    Thanked in
    413 Posts

    Default

    Try again, it works now!

  19. #19
    Senior Member ShadowGunX's Avatar
    Join Date
    Dec 2011
    Posts
    1,335
    Thanks Thanks Given 
    6
    Thanks Thanks Received 
    58
    Thanked in
    54 Posts

    Default

    yh it wrks nw . i got 25% dmg elixir from shazbot

  20. #20
    Banned
    Join Date
    Nov 2012
    Location
    Wales (UK)
    Posts
    36
    Thanks Thanks Given 
    0
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    I'm back online Origin of Anarchy ftw

Page 1 of 2 12 LastLast

Similar Threads

  1. server is down?please help
    By mcrawrr in forum PL Technical Issues and Bugs
    Replies: 4
    Last Post: 02-23-2012, 04:58 AM
  2. Server Down?
    By Paar in forum PL General Discussion
    Replies: 3
    Last Post: 02-19-2012, 09:25 PM
  3. server down?
    By nimrodson in forum SL Technical Issues and Bugs
    Replies: 1
    Last Post: 02-10-2012, 03:52 PM
  4. Server down...
    By TheSeventhSon in forum PL General Discussion
    Replies: 7
    Last Post: 04-21-2011, 08:53 PM
  5. Server down?
    By Lovenus in forum PL General Discussion
    Replies: 8
    Last Post: 01-29-2011, 10:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •