Results 1 to 4 of 4

Thread: Lag on LG Revolution

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Lag on LG Revolution

    Hi I have an LG revolution and I get some lag while in the base, its not bad but when I'm in combat the game practically freezes while I'm fighting, I'd love to enjoy this game more but in the current state I really can't. Any suggestions for speeding things up or at least making Star Legends actually playable?

  2. #2
    Junior Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    bump, please?

  3. #3
    Forum Adept kamikazees's Avatar
    Join Date
    Mar 2011
    Posts
    353
    Thanks
    2
    Thanked 19 Times in 10 Posts

    Default

    Sounds like you are having this problem:

    http://www.spacetimestudios.com/show...urther-testing

    No word yet from the devs on it as far as I know. Welcome to our sad, small club. I think it may be the dual core processors, but I really don't know.

  4. #4
    Junior Member
    Join Date
    Feb 2011
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by kamikazees View Post
    Sounds like you are having this problem:

    http://www.spacetimestudios.com/show...urther-testing

    No word yet from the devs on it as far as I know. Welcome to our sad, small club. I think it may be the dual core processors, but I really don't know.
    Well, we know its not the dual cores now since the revolution has a single core processor, I know that. I haven't tried changing any settings but my problem sounds very similar to yours
    Last edited by Elgar; 08-12-2011 at 09:22 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •